[Hỏi đáp] Z10 Pin vẫn đạt 100% và 0% - có nên thực hiện các cách khắc phục pin ảo không?

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi jerrydau, 9/7/14.

Chia sẻ trang này

  1. jerrydau

    jerrydau Well-Known Member

    Tham gia:
    16/2/12
    Bài viết:
    940
    Được thích:
    303
    BB Model:
    Z10
    xong rồi dùng giai đoạn tầm từ 40 về 20% rất mát máy
     
  2. lts1959

    lts1959 Active Member

    Tham gia:
    5/10/11
    Bài viết:
    193
    Được thích:
    29
    BB Model:
    8830s
    pin m cũng vậy thôi , chỉ hết % mới tắt nguồn thôi , smartphone mà tốn là phải khỏi lăn tăn
     
  3. sang.hct

    sang.hct New Member

    Tham gia:
    20/2/14
    Bài viết:
    22
    Được thích:
    3
    BB Model:
    Z10
    Pin mình 3% vẫn nghe điện bình thương đến 0% mới xập @@
    Máy mua từ cuối tháng 12/2013
     
    jerrydau thích bài này.
  4. vannguyenxd2

    vannguyenxd2 New Member

    Tham gia:
    25/4/14
    Bài viết:
    10
    Được thích:
    0
    BB Model:
    Z10
    sao pin của minh chỉ dùng được đến 30% là sập nguồn . Các pro giúp mình khắc phục với
     
  5. bitis06

    bitis06 Well-Known Member

    Tham gia:
    8/10/11
    Bài viết:
    1.289
    Được thích:
    600
    BB Model:
    CLASSIC+PASSPORT.
    Bác mượn viên pin khác thử lắp vào dùng xem.?

    From Z.
     
  6. jerrydau

    jerrydau Well-Known Member

    Tham gia:
    16/2/12
    Bài viết:
    940
    Được thích:
    303
    BB Model:
    Z10
    Của e thì sau cái 0% thì đc 2h nữa mới sập nguồn, chả biết thế nào nữa, giờ e cứ dùng đến duới 5% là cắm sạc
     
  7. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Bạn dùng đến khi sập nguồn, tháo pin ra để khoảng nửa ngày lắp pin vào sạc đầy. Dùng phần mềm Battery calibraton chạy căn chỉnh pin lại là hết lổi pin ảo
     
    jerrydau thích bài này.
  8. toyoka

    toyoka Active Member

    Tham gia:
    23/9/11
    Bài viết:
    224
    Được thích:
    60
    BB Model:
    8820
    Bạn cho xin file Battery calibration đi
     
  9. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    B
    Bạn vào 1mobile market tải về là được, mình đã áp dụng và hết lổi pin ảo
     
    jerrydau thích bài này.
  10. toyoka

    toyoka Active Member

    Tham gia:
    23/9/11
    Bài viết:
    224
    Được thích:
    60
    BB Model:
    8820
    Nhưng của hãng nào viết? Vì nhiều cái cùng tên
     
  11. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    igni software nhé bạn
     
  12. toyoka

    toyoka Active Member

    Tham gia:
    23/9/11
    Bài viết:
    224
    Được thích:
    60
    BB Model:
    8820
    Thanks bác. Hy vọng chấm dứt mãi mãi pin ảo. Vì đã thử cách bỏ pin vào tủ lạnh nhưng chỉ hết 1 thời gian.
     
  13. thanhnguyenplus

    thanhnguyenplus Member

    Tham gia:
    13/3/14
    Bài viết:
    62
    Được thích:
    7
    BB Model:
    9900
    mình bị sập nguồn cho vao tủ lạnh giờ dùng còn 0% mà mãi nó ko hết cho để sạc tiếp pùn
     
  14. amoloso

    amoloso Member

    Tham gia:
    17/11/11
    Bài viết:
    77
    Được thích:
    25
    BB Model:
    Z10 - Bold 9900
    coi chừng chuyển bại thành sụi nha bạn =))
     
  15. mr.fly

    mr.fly Well-Known Member

    Tham gia:
    5/5/12
    Bài viết:
    1.698
    Được thích:
    483
    BB Model:
    Z10
    k biết sau vụ này thì đến giờ máy bác còn bị pin ảo k? cũng đang loay hoay với lỗi pin ảo
     
  16. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    dùng 1 thời gian thì bị lại. sau này mình dùng cho đến sập nguồn thì tháo pin ra để khoảng 1h, sau đó bọc giấy mềm cho vào ngăn đông tủ lạnh khoảng 2h, sau đó lấy ra để ngoài khoảng 1h( lưu ý phải lau khô pin thường xuyên) sau đó lắp vào và sạc bình thường thì không bị pin ảo nữa. tuy nhiên, tuyệt đối không cắm vào máy tính. cái này mình không biết lý do nhưng cứ mỗi lần cắm vào máy tính khoảng vài chục phút là máy lại bị pin ảo và phải làm lại từ đầu.
     
  17. mr.fly

    mr.fly Well-Known Member

    Tham gia:
    5/5/12
    Bài viết:
    1.698
    Được thích:
    483
    BB Model:
    Z10
    thay pin mới k biết có ổn k nhỉ? em bực mình với con z10 đểu này lắm rồi. z10 lỗi mà vẫn bán cho khách hàng. chán thằng bb thật.
     
  18. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    theo mình suy đoán, lổi pin ảo này có thể do pin, có thể là một vài lô pin sản suất ra bị lổi. vì có một số bạn khi thay pin thì hết. lúc trước mình cũng định thay pin mới, nhưng khi fix được thì vẫn để dùng, chỉ tránh không cắm vào máy tính thôi.:D
     
  19. mr.fly

    mr.fly Well-Known Member

    Tham gia:
    5/5/12
    Bài viết:
    1.698
    Được thích:
    483
    BB Model:
    Z10
    k p do pin đâu bác. z10 các bản khác đâu có bị sao. máy e thì mỗi lần up rom là y kỳ lại nặng thêm
     
  20. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    do một vài lô pin sản suất cho bản 001 này bị lổi, vì có máy bị có máy không bị chứ không phải bản 001 nào cũng bị. còn bạn úp room thì phải cắm vào máy tính mà, theo mình nghĩ do nguồn vào không ổn định nên mới bị
     
Đang tải...