[Hỏi] blackberry z10 bị lỗi limited internet access.

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi anthonyluu, 10/7/13.

Chia sẻ trang này

  1. MrStar1102

    MrStar1102 Active Member

    Tham gia:
    30/12/11
    Bài viết:
    358
    Được thích:
    95
    BB Model:
    8320 9900 9780 Q10
    Em k rõ nhưng laptop cả ngày k saonhưng bb thò vào là bị, chắc là tại bb =))

    Sent from my BlackBerry
     
    Dũng Maxx thích bài này.
  2. Karenvnn

    Karenvnn Member

    Tham gia:
    10/2/12
    Bài viết:
    90
    Được thích:
    14
    BB Model:
    8700
    mình cũng bị thế, chỉ bb thò vào mới bị, chẳng nhẽ phải thay cục wifi :))
     
  3. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Tuỳ lap mà bạn, cont lap trước của mình không sao, mua con sau là bị thế, chỉnh lại router chạy ngon lành cả năm nay rồi. Do router tp-link đó.
     
  4. MrStar1102

    MrStar1102 Active Member

    Tham gia:
    30/12/11
    Bài viết:
    358
    Được thích:
    95
    BB Model:
    8320 9900 9780 Q10
    Cũng có thể .. Nhưng em nghĩ bao nhiêu thiết bị kết nối k sao nhưng BB kết nối lại bị thì k hẳn lỗi là do tp-link đâu ạ :D.. Mà các bác cẩn thận mấy con chuột k dây rẻ tiền, để gần cái wifi là toi luôn :-ss
     
  5. comedown

    comedown Active Member

    Tham gia:
    18/5/11
    Bài viết:
    751
    Được thích:
    121
    BB Model:
    Z10 + 9700
    Dòng Tp-link bị lỗi wifi, k fải do BlackBerry fá sóng đâu...mình bị rồi, đem ra trả lại mua cục dlink thì bình thường
    Nguyên tắc là k đc để đụng IP trong LAN là ok hết....chỉ để 1 thiết bị làm chức năng DHCP thôi
     
  6. Dũng Maxx

    Dũng Maxx Active Member

    Tham gia:
    31/10/13
    Bài viết:
    721
    Được thích:
    242
    BB Model:
    BlackBerry z10
    Nói chung kb thế nào chứ e dùng htc của mẹ e, iphone của a e, lap cũng vào ầm ầm, hàng xóm dùng samsung vào cũng chẳng sao, vậy mà con z10 của e nó vào là y rằng phá sóng =))
    Đến nhà t bạn nhà hàng xóm nó dùng wifi tp link hay sao mà mình cứ vào 1 tí lại đơ, đợi 1 tí lại có lại ( chác chủ nhà reset router) mình lại vào đc 1 tí lại mất, chắc chủ nhà sẽ k hiểu cái router nhà mình bị làm sao :))thê là thôi k dùng nữa không thì khổ thân gia chủ =))
     
  7. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.576
    Được thích:
    18.764
    BB Model:
    Passport
    Bạn cấu hình lại cái TP-LINKS như bạn izal nói đi. Để chế độ phát sóng là b/g thôi, bỏ mode n đi
     
  8. thao52cd5

    thao52cd5 Well-Known Member

    Tham gia:
    10/4/12
    Bài viết:
    514
    Được thích:
    264
    BB Model:
    Z10
    Hài. Cùng 1 wifi những máy khác đang bắt và vào mạng bình thường. Nhưng Z10 kết nối và chạy ra chỗ sóng wifi yếu là y rằng router bị lỗi kết nối luôn. Và tất cả các maya khác cũng không vào được. Phải chạy đi khởi động lại router. Tại sao vấn đề này bị phản ánh nhiều thế mà BlackBerry không khắc phục nhỉ
     
    MrStar1102 thích bài này.
  9. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Lỗi đấy là do Z10 của bác đã nhận IP trùng với IP của WF dẫn đến việc các máy khác bị mất kết nối thôi đặt IP tĩnh cho nó là xong.
     
  10. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Nếu bạn tự đặt IP cho z10 thì mới có thể trùng, còn để DHCP nó tự động thì không bao giờ trùng. Lỗi này là nó dòng TP-LINK không tương thích với một số thiết bị (không riêng gì z10 mà laptop mình cũng bị).
     
  11. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Tự đặt thì lấy đâu ra mà trùng khi WF để như 192.168.1.100 đặt Z10 khác cái ....100 đi không trùng với WF nữa thì trùng sao dc còn các thiết bị khác tự động sẽ lấy IP khác với Z10
     
  12. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    lol =)) Tự đặt thì đặt thế nào chả được !
     
  13. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Thế còn bảo trùng cái gì nữa LOL =))
     
  14. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Bạn đọc kĩ bài viết của mình :

    Nếu bạn tự đặt IP cho z10 thì mới có thể trùng, còn để DHCP nó tự động thì không bao giờ trùng. Lỗi này là nó dòng TP-LINK không tương thích với một số thiết bị (không riêng gì z10 mà laptop mình cũng bị).

    Còn bài viết của bạn :

    Tự đặt thì lấy đâu ra mà trùng khi WF để như 192.168.1.100 đặt Z10 khác cái ....100 đi không trùng với WF nữa thì trùng sao dc còn các thiết bị khác tự động sẽ lấy IP khác với Z10
     
  15. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Cái quan trọng là đã để DHCP rồi mà Z10 vẫn không lấy được IP khác cái IP của WF vẫn trùng và làm mất kết nối của thiết bị khác thì phải đặt IP tĩnh cho Z10 khỏi bị trùng nữa.
     
    Sửa lần cuối: 10/2/14
  16. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.301
    Được thích:
    1.404
    BB Model:
    6S Z30
    Bạn nên tìm hiểu về DHCP, không bao giờ nó lấy trùng đâu!

    Tóm lại là lỗi z10 làm lỗi wifi là do dòng tp-link. Cấu hình router chỉ cho phát b/g là ok, không liên quan gì đến ip cả.

    Stop here.
     
    vnbb thích bài này.
  17. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.576
    Được thích:
    18.764
    BB Model:
    Passport
    Bạn nói chuẩn rồi, nếu trong 1 mạng chỉ có 1 server DHCP thì không bao giờ có chuyện trùng IP nếu tất cả các thiết bị mạng đều lấy IP động qua DHCP.

    Còn nếu dùng DHCP mà vẫn bị trùng thì là lỗi của con server DHCP (ở đây là cái router wifi hoặc router ADSL), nhưng lỗi này hiếm khi xảy ra lắm.

    Gửi thuoclao0908 và các anh em gặp lỗi với Wifi TP-Link (hoặc 1 cái wifi nào đó):

    Theo mình nghĩ, khả năng lớn là do cái Wifi TP-Link nó hỗ trợ chuẩn n chưa tốt (chuẩn n tốc độ tốt hơn b và g), trong khi các dòng BB10 đều hỗ trợ cả a/b/g/n. Nên khi nó thấy cái Access Point có hỗ trợ chuẩn n thì BB10 sẽ kết nối theo chuẩn đó, và kết quả là con TP-Link bị lỗi. Lỗi này không phải do BB10 mà là do TP-Link hoạt động ở chuẩn n thì bị lỗi. Các thiết bị khác như iPhone, Laptop không hoạt động ở chế độ n, mà chỉ là g thôi thì TP-Link không sao.

    Do vậy, giải pháp như của izal là hợp lý, tắt chế độ n đi, chỉ để TP-Link phát sóng ở chuẩn b/g thôi và khi đó BB10 sẽ dùng chuẩn g để kết nối. Vậy là sẽ ổn :-bd
     
    MrStar1102, khaisilk1910Karenvnn thích bài này.
  18. jstuandoan

    jstuandoan New Member

    Tham gia:
    24/5/12
    Bài viết:
    4
    Được thích:
    2
    BB Model:
    playbook
    ban lam theo cach cua ban Izai la chinh xac roi!

    Untitled.
     
    Thanh Maxxizal thích bài này
  19. Karenvnn

    Karenvnn Member

    Tham gia:
    10/2/12
    Bài viết:
    90
    Được thích:
    14
    BB Model:
    8700
    mình cũng đã thử đặt địa chỉ r nhưng mà k ăn thua, chỉ có giải pháp là chỉ để phát chuẩn b/g là thấy ok như bác vnbb thôi :)
     
    Thanh Maxx thích bài này.
  20. truonght2

    truonght2 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    265
    Được thích:
    39
    BB Model:
    Z10 - 03
    chuẩn luôn r. hôm trc ở nhà toàn bị đơ wifi khi z10 kết nối, đặt lại chuẩn b/g okie liền
     
Đang tải...