[Hỏi] blackberry z10 bị lỗi limited internet access.

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi anthonyluu, 10/7/13.

Chia sẻ trang này

  1. anthonyluu New Member
    BB Model:
    bb z10

    Tham gia:
    10/7/13
    Số bài viết:
    3
    Được thích:
    1
    Mọi người ơi cái bb của mình không hiểu sao bị lỗi này:
    Thí network appears to have limited internet access as some website are unreachable. To fully access the internet, connect to another network.

    Ai bít cách khắc phục lỗi này không hướng dẫn mình với.
    Cám ơn nhiều ạ.
     
    Tags:
    Dũng Maxx thích bài này.
  2. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    em cũng có cùng câu hỏi với bác. đây em còn bị lạ hơn cơ :)) cứ tắt wf đi bật lại là bị như thế, cứ mỗi lần như thế tắt router đi bật lại là lại có wf ảo vãi. chả biết có phải do rom không nữa
     
    Dũng Maxx thích bài này.
  3. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.533
    Được thích:
    18.731
    BB Model:
    Passport
    Lỗi của cái Wifi access point thôi, nó không ra được internet thì Z10 nó thông báo thế thôi
     
    anthonyluu thích bài này.
  4. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    thế là em phải đi đổi router khác à
     
  5. anthonyluu

    anthonyluu New Member

    Tham gia:
    10/7/13
    Bài viết:
    3
    Được thích:
    1
    BB Model:
    bb z10
    Các bác ai bít cách khắc phục hướng dẫn với, mình đến wifi chỗ khác thì bt chỉ wifi ở nhà là bị :( giờ hok bít làm sao cứ dùng 3g :(
     
  6. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    có phải bạn mới mua router và bạn cắm router thông qua 1 cái modem mạng khác? nếu như thế thì bạn đem router ra cửa hàng bán bảo họ cài lại cho router chỉ có chức năng phát wifi thôi, bởi vì lúc cài driver là họ cài router làm modem chính. chiều nay mình mới đem ra bảo họ cài lại về nhà dùng tẹt ga luôn. :D
     
  7. tonyhieu

    tonyhieu Active Member

    Tham gia:
    31/7/11
    Bài viết:
    475
    Được thích:
    166
    BB Model:
    8900
    trước mình cũng bị thế với router tp link , còn tenda thì ngon lành , quán caffe cũng dùng ngon , nhưng tự nhiên dạo này dùng bt . điên vl
     
  8. thienvuong

    thienvuong Active Member

    Tham gia:
    23/2/11
    Bài viết:
    421
    Được thích:
    163
    BB Model:
    Z10
    Mình đưa ra 1 vấn đề : Đó là BB10 của bạn vẫn nhìn thấy mạng ví dụ mạng Wifi A, nhưng mà ko kết nối vào mạng này bởi bởi ngay bên dưới nó hiện dòng chữ " Disable".
    Ai đã gặp tình trạng này và ai đã khắc phục được ^^
     
  9. phonghieu

    phonghieu Active Member

    Tham gia:
    26/3/12
    Bài viết:
    181
    Được thích:
    59
    BB Model:
    z10 white
    Bác vào phần save; tìm cái mạng đó sau đó tìm nút enable nó lên

    Sent from my Z10 using Tapatalk 2
     
  10. dungdaovan88

    dungdaovan88 New Member

    Tham gia:
    18/8/12
    Bài viết:
    26
    Được thích:
    3
    BB Model:
    9700
    có cách nào khắc phục không bác nhỉ
     
  11. countrycowboy

    countrycowboy Well-Known Member

    Tham gia:
    14/8/11
    Bài viết:
    1.558
    Được thích:
    921
    BB Model:
    9780-PB64-Z30
    Cách duy nhất hiện tại: reset router về mặc định và cài lại :)) mình cũng bị như vầy nhưng với con 3g wifi router cơ.
     
  12. loveicily

    loveicily Active Member

    Tham gia:
    4/6/12
    Bài viết:
    227
    Được thích:
    76
    BB Model:
    Q10
    Cứ tưởng mình e bị cơ ! Cái hiện tượng này sẽ xuất hiện khi router bị mất tín hiệu hay mất nguồn ! Khi có tín hiệu hay nguồn lại thì ĐT ko kết nối wf được :( ! Chỉ khi khởi động lại router một lần nữa mới hết :( !
     
  13. tiyun

    tiyun Member

    Tham gia:
    13/1/13
    Bài viết:
    32
    Được thích:
    23
    BB Model:
    9860
    tức mình khung,mỗi lần kết nối wifi bằng Blackberry là cái mạng rớt liền, sao vậy ta , mình dùng z30
     
  14. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    Mấy lỗi trên ngày xưa em bị suốt cũng khá điên. Các bác bị thử đặt lại IP khác cho WiFi xem(khác với IP của modem VD modem là 192.168.1.1thì WF là 192.168.1.100) và tắt luôn cái DHCP trong WF luôn nếu như cắm qua modem đã được đặt DHCP rồi .
     
    meocucdiencuongdc thích bài này
  15. cuongdc

    cuongdc Active Member

    Tham gia:
    27/2/11
    Bài viết:
    262
    Được thích:
    140
    wavezxvn, trungkien_gtvtsmiley thích bài này.
  16. Karenvnn

    Karenvnn Member

    Tham gia:
    10/2/12
    Bài viết:
    90
    Được thích:
    14
    BB Model:
    8700
    vấn đề ở đây là chỉ khi mình kết nối con z10 vs con wifi thì mới bị, chỉ khoảng dc 1 lúc là mất kết nối, có bạn nào biết nguyên nhân là do cái j k thế. K cứ dùng wifi của cơ quan đến lúc nó tèo lại to đầu :))
     
  17. Dũng Maxx

    Dũng Maxx Active Member

    Tham gia:
    31/10/13
    Bài viết:
    721
    Được thích:
    242
    BB Model:
    BlackBerry z10
    thấy bảo Z10 bị xung đột với router Tp-Link , nó toàn phá sóng của router :)) nhà t dùng router TPlink , dùng Z10 cứ load nhiều web cái là chết luôn wifi , laih phải ra reset =))
     
    MrStar1102 thích bài này.
  18. sev3n_k3n

    sev3n_k3n Active Member

    Tham gia:
    29/11/13
    Bài viết:
    443
    Được thích:
    120
    BB Model:
    Q10 + Z10 + PB
    Cái ip của điện thoại bác để động đôi khi bị trùng với router nên nó bị giới hạn kết nối như vậy, bạn sét ip tĩnh đối vs cái router đó sẽ sử dụng bình thường.
    Z10 hay bị lỗi đó với tp- link nhất
     
  19. Karenvnn

    Karenvnn Member

    Tham gia:
    10/2/12
    Bài viết:
    90
    Được thích:
    14
    BB Model:
    8700
    mình cũng đã set ip tĩnh cho con tp-link nhưng mà tình trạng vẫn thế, k biết cơ chế j của nó làm như vậy nữa
     
  20. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.299
    Được thích:
    1.403
    BB Model:
    6S Z30
    Do router để chế độ mix bgn, chỉnh lại thành mix bg chắc chắn ok. Dòng tp-link mới bị thế, không riêng gì z10 mà cả laptop của mình cũng bị thế.
     
    u_username_e thích bài này.
Đang tải...