Hỏi BB Z10 có phải bị chết nguồn

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Hoang Sinh, 16/6/14.

Chia sẻ trang này

  1. Hoang Sinh Member
    BB Model:
    Z10 stl 100-2

    Tham gia:
    28/5/14
    Số bài viết:
    130
    Được thích:
    9
    tình hình là con z10 của em cắm sạc vào cái tự khởi động lại hai lần rùi không lên nguồn nữa, bị đơ đèn đỏ rùi. Không biết Z10 của em bị chết nguồn rùi sao. Mong các bác giúp đỡ em....
     
    Tags:
  2. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    có bác nào giúp em không nhỉ?
     
  3. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    Tháo pin lắp lại xem
     
  4. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    em thử rùi nhưng không được chỉ báo đèn đỏ, cũng không nhận BBlink luôn hix
     
  5. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    chẳng lẽ BB mỏng manh thế sao thế này chắc chẳng bjo dám quay lại với BB nữa mất T.T
     
  6. hmg

    hmg Active Member

    Tham gia:
    22/3/11
    Bài viết:
    575
    Được thích:
    202
    BB Model:
    blackberry passport
    thử kiếm quả pin khác xem sao ; máy mình dùng đủ loại xạc bb ngay cả xạc gập micro úb của con 9500 có 500mah cắm qua đêm cũng chả sao trước z hay giờ Q cũng vậy cả

    gửi từ ku 10
     
  7. Tan Loch

    Tan Loch Moderator

    Tham gia:
    17/6/14
    Bài viết:
    1.282
    Được thích:
    2.133
    BB Model:
    Z10
    Thử bấm nút khởi động 10s xem.
     
  8. Hoang Sinh

    Hoang Sinh Member

    Tham gia:
    28/5/14
    Bài viết:
    130
    Được thích:
    9
    BB Model:
    Z10 stl 100-2
    Đã đem đi bh rùi ợ
     
  9. Eric Pham

    Eric Pham New Member

    Tham gia:
    23/6/14
    Bài viết:
    2
    Được thích:
    0
    Xin chia buồn cùng bác


    Sent from my iPhone
     
  10. trungkien_gtvt

    trungkien_gtvt Member

    Tham gia:
    1/11/11
    Bài viết:
    107
    Được thích:
    13
    BB Model:
    Z10 - STL100-1
    thử load rom lại xem sao! :D
     
  11. aboreal

    aboreal Active Member

    Tham gia:
    23/6/11
    Bài viết:
    551
    Được thích:
    149
    BB Model:
    Z10
    Vớ vẩn. Kiểu này chắc máy 001 rồi.
     
    Sửa lần cuối: 23/6/14
  12. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    z10 của em cũng vừa bị xong, đã ra đi rồi hay sao nhỉ. mới dùng được 7th rơi một lần duy nhất từ độ cao 30cm và cắm góc xuống. bây h bấm nút nguồn chỉ lên led được một lúc rồi tắt.
     
  13. jerrydau

    jerrydau Well-Known Member

    Tham gia:
    16/2/12
    Bài viết:
    941
    Được thích:
    303
    BB Model:
    Z10
    hizz còn bác nào bị gì với em z10 ko? em với dép mới được có 3 tuần với nhau :( hiện tại vẫn tay trong tay...
     
    Sửa lần cuối: 1/7/14
  14. anhhung_245

    anhhung_245 Member

    Tham gia:
    21/3/11
    Bài viết:
    62
    Được thích:
    27
    Em dùng z10 001 mua đúng ngày 1.4 đến giờ là sang tháng thứ 4 có thấy vấn đề gì đâu???!!!
    Rơi va đập loạn lên. Bị móp 1 góc cũng như bác
     
  15. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    mới có 3 tháng thôi bác.:D. 2 em z10 mua 2.4 của mình thì bị thằng cu chơi ô tô, một con để ngửa, một con để úp. kết quả em nằm úp lên đuờng sau 5 ngày úp rom các kiểu:(
     
  16. ITdhpd

    ITdhpd Active Member

    Tham gia:
    18/2/12
    Bài viết:
    853
    Được thích:
    157
    BB Model:
    9000+z30+playbook
    z10 mà có cái kiểu chết iểu thế này thì chắc phải tìm máy khác thôi.
     
  17. anhhung_245

    anhhung_245 Member

    Tham gia:
    21/3/11
    Bài viết:
    62
    Được thích:
    27
    Sao lại vậy nhỉ, em thấy nhiều bác vẫn dùng Z10 mua từ thời hơn chục củ có dư cơ mà...
     
    Thanhtt pro thích bài này.
Đang tải...