help z10 up rom bị lỗi nháy đèn đỏ liên tục.

Thảo luận trong 'Hệ điều hành BB10' bắt đầu bởi trần bống, 2/8/14.

Chia sẻ trang này

  1. trần bống New Member
    BB Model:
    z10

    Tham gia:
    1/8/14
    Số bài viết:
    4
    Được thích:
    0
    Máy em đang dùng bản leak 10.3.0.296 hôm nay em up rom xuống bản 10.2 bằng autoload , máy chạy được 1 lúc thì restart lại xong từ lúc đấy nó cứ nháy đèn đỏ liên tục đt k nhận BBlink nữa. Bác nào từng bị như vậy hoặc bắt bệnh cứu em nó với e loay hoay cả ngày hôm nay mà k làm j đc :((((
     
    Tags:
  2. trần bống

    trần bống New Member

    Tham gia:
    1/8/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
  3. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    X
    Xem lại viên pin,co thể hết pin đó bạn, máy mình vừa rồi cũng bị i như vậy, do viên pin bị kiệt, phải đi kích pin mới úp rom lại được
     
    VuKhiemtrần bống thích bài này
  4. trần bống

    trần bống New Member

    Tham gia:
    1/8/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
    mình dùng sạc đa năng có kich đc k bác nhỉ ????
     
  5. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Mình nghĩ pin của bạn ko kiệt như của mình nên có thể sạc được. Bạn sạc thử trong vòng nửa tiếng xem sao
     
    VuKhiemtrần bống thích bài này
  6. trần bống

    trần bống New Member

    Tham gia:
    1/8/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
    vâng thank bác nhiều để e sạc thử xe thế nào
     
  7. nguyenmanhlinh24

    nguyenmanhlinh24 Member

    Tham gia:
    9/3/12
    Bài viết:
    85
    Được thích:
    13
    BB Model:
    Z10
    vừa có một con 004 bị y như thế. hôm nay loay hoay suốt thứ pin:2B914066 khác cũng không được. autoload thì cứ ì ra ko nhận. bbLink cũng không. sakechi ko nhận. giờ phải làm sao đây các bác? máy m bị kiệt pin:2B914066 2-3 lần thì sạc qua laptop thì lên. con 004 này đặc biệt quá. hic
     
    VuKhiemtrần bống thích bài này
  8. nguyenmanhlinh24

    nguyenmanhlinh24 Member

    Tham gia:
    9/3/12
    Bài viết:
    85
    Được thích:
    13
    BB Model:
    Z10
    viên pin:2B914066 cạn thì đúng rồi nhưng lạ là sao thay sang máy m cũng không lên, pin:2B914066 máy m lắp sang cũng không nhận. hên xui kiểu j đây. có bác nào có cách gì khác không
     
  9. thanhbinhdnhk

    thanhbinhdnhk Active Member

    Tham gia:
    17/4/14
    Bài viết:
    550
    Được thích:
    191
    BB Model:
    PS+Z10+9700+playbook
    Cắm vào máy tính có hiện tượng gì không.
     
  10. Ngoxuanphuc

    Ngoxuanphuc Active Member

    Tham gia:
    17/9/11
    Bài viết:
    181
    Được thích:
    48
    Uprom theo kiểu tháo pin thử xem sao bạn.
     
  11. greensky20

    greensky20 Active Member

    Tham gia:
    8/2/11
    Bài viết:
    495
    Được thích:
    116
    BB Model:
    Dev Alpha B
    trần bống
    - Dung lượng cục pin lúc up room có sắp bị cạn ko?
    - Gặp vấn đề này nên restart lại windows và up lại là được
     
    VuKhiemtrần bống thích bài này
  12. maitienphuong

    maitienphuong New Member

    Tham gia:
    31/5/12
    Bài viết:
    8
    Được thích:
    2
    BB Model:
    z10-004
    + Bác gỡ BBlink rồi cài lại BBlink bản mới nhất.
    + Gỡ pin ra khỏi máy 1h
    + Sau khi làm xong 2 bước trên, bác khởi động BBlink cắm z10 vô, rồi up rom lại.

    P/s: đây là cách giải quyết của mình. đã bị 3 lần như vậy.
     
    VuKhiemtrần bống thích bài này
  13. nguyenmanhlinh24

    nguyenmanhlinh24 Member

    Tham gia:
    9/3/12
    Bài viết:
    85
    Được thích:
    13
    BB Model:
    Z10
    bản bbLink của mình dùng mới nhất rồi ma.cắm vào máy tính thì bblink nhận nhưng chỉ cho reload. chạy auto load thì dừng hình ở dòng đầu tiên. vẫn nháy đèn đỏ các bác à. tháo pin:2B914066 cũng thế.
     
    VuKhiemtrần bống thích bài này
  14. trunglev

    trunglev Active Member

    Tham gia:
    9/4/12
    Bài viết:
    319
    Được thích:
    171
    BB Model:
    Z10
    Nạp no pin bỏ pin vào máy mặc kệ nó nháy led. Bạn bật bblink cắm cable PC nhận thiết bị. Bấm cập nhật phần mềm nó sẽ thông báo lỗi. Để nguyên bblink vào bản autorload cho nó chạy load bình thường là ok. Chú ý theo mình nhận định đây là lỗi do win gây ra khi chạy file autorload exe. Nên tốt nhất bạn dùng một máy pc hay laptop khác để làm.
     
    VuKhiemtrần bống thích bài này
  15. thanhbinhsgt

    thanhbinhsgt New Member

    Tham gia:
    6/11/14
    Bài viết:
    1
    Được thích:
    0
    BB Model:
    z10
    cám ơn bác , do em up room mà không tháo pin , nen bi lổi làm theo cách của bác đang load 50% rồi đang chờ kết quả :( run quá bác ạ
     
  16. Anh Nguyễn Z10

    Anh Nguyễn Z10 New Member

    Tham gia:
    15/6/15
    Bài viết:
    11
    Được thích:
    2
    BB Model:
    Z10
    các bác cho em hỏi là sao máy em z10-003 autoload + tháo pin ra thì nó cứ nháy đèn đỏ liên tục , autoload thì cứ đứng im không chạy . lắp pin thì autoload cũng không chạy còn máy cứ khỏi động bình thường là sao ạ . mặc dù bb link vẫn đang nhận máy :(
     
Đang tải...