[Help] Z10-002 chỉ up được ROM official ?????

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi thanhnkm, 5/9/14.

Chia sẻ trang này

  1. thanhnkm New Member
    BB Model:
    9100 - Z10

    Tham gia:
    7/12/12
    Số bài viết:
    16
    Được thích:
    0
    Nghe tiêu đề có thể nhiều bác không tin :( Z10-002 của em bị cái tội chỉ up được những bản ROM official tất cả các bản ROM leak từ 10.2.2 đên 10.3 khi up bằng autoload hay sachesi xong đều khởi động cực lâu và chỉ đến 98 99% là dừng (chờ qua đêm vẫn không xong) :(( máy em theo như các bài so sánh trên mạng thì là máy zin ko phải hàng dựng. AE nào có kinh nghiệm chỉ giáo e với chứ máu lến 10.3 quá rồi up từ bản leak đầu tiên đến giờ đếu không được. Thank
     
    Tags:
  2. lxh1290

    lxh1290 Well-Known Member

    Tham gia:
    28/6/12
    Bài viết:
    1.039
    Được thích:
    141
    BB Model:
    2BA1DDDD
    Lạ nhỉ. Có download đúng bản rom rom ko thế
     
  3. binhcd

    binhcd Active Member

    Tham gia:
    10/7/14
    Bài viết:
    537
    Được thích:
    117
    BB Model:
    blackberry z10
    bạn dùng thử autoloader xem sao. mình tin là được
     
  4. thanhnkm

    thanhnkm New Member

    Tham gia:
    7/12/12
    Bài viết:
    16
    Được thích:
    0
    BB Model:
    9100 - Z10
    thank 2 bác :( em cũng có kinh nghiệm trong việc up rom từ bbos hay android ios nên đảm bảo không dính những lỗi cơ bản thế đâu ạ :( autoloader hay sachesi rồi tự tạo autoload mình cũng đều đã thử hết nhưng vẫn ko được. =.=
     
    Sửa lần cuối: 5/9/14
  5. congsona4

    congsona4 Active Member

    Tham gia:
    10/12/11
    Bài viết:
    208
    Được thích:
    52
    BB Model:
    8700
    ca này khó nhỉ? cái quả 99% dừng thì chỉ có down nhầm bản autoload thôi chứ ko có lỗi j khác đâu
     
  6. thanhnkm

    thanhnkm New Member

    Tham gia:
    7/12/12
    Bài viết:
    16
    Được thích:
    0
    BB Model:
    9100 - Z10
    Chắc chắn là ko nhầm bạn ạ :( MÌnh down 10.3 cho SLT002 từ bản 296 đến bản mới nhất bh đều ko up được =.=
     
  7. phandan080388

    phandan080388 Well-Known Member

    Tham gia:
    29/1/13
    Bài viết:
    1.794
    Được thích:
    971
    BB Model:
    Z10 + 9790 + PB
    Máy mình từ lúc lên 10.3 cũng mắc cái lỗi khởi động tới 99-100% thì đơ luôn cả buổi. Mình phải tháo pin ra, chờ chờ nó nguồi rồi mới lắp lại là xong. Nhưng nhiều khi phải gỡ ra lắp lại đến mấy lần mới được :)

    Ah, máy mình cũng Z10-02.
     
  8. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    có lẽ lỗi không nằm ở z10 mà nằm ở cái pc của bác, bác thử với cái pc khác xem sao :D
     
Đang tải...