help!!! wifi Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi mldh1619, 27/2/14.

Chia sẻ trang này

  1. mldh1619 Member
    BB Model:
    Z10

    Tham gia:
    27/2/12
    Số bài viết:
    83
    Được thích:
    10
    chào các bác, Z10 02 của em chạy offical 10.2.1.1925 vừa bị tình trạng, bật Data service thì ko connect được wifi, khi đó trong wifi setting vẫn báo connected, nhung trên homescreen, và notification screen thì ko có, vào turn off data service thì wifi lập tức hiện ra, có bác nào gặp tình trạng này chưa ạ :((, bác vnbb có bít ko ạ, giúp em với
     
    Tags:
  2. mldh1619

    mldh1619 Member

    Tham gia:
    27/2/12
    Bài viết:
    83
    Được thích:
    10
    BB Model:
    Z10
    Các bác có ai biết hỗ trợ em với ạ hic, em bị như trong hình, wifi setting thì báo connected nhưng ở homescreen thì ko có :(
    IMG_20140228_170659.
     
  3. 54321

    54321 New Member

    Tham gia:
    26/2/14
    Bài viết:
    8
    Được thích:
    0
    BB Model:
    Z10
    E đang bị y chang bác...nhưng chưa giải quyết dc nữa..nhưng đi những chỗ khác thì lại bình thường...e nghĩ chắc do cái wifi TP-Link...nhờ cao nhân nào trị dc bệnh này vào giúp đỡ với...
     
  4. bbvnNews

    bbvnNews Well-Known Member

    Tham gia:
    18/8/11
    Bài viết:
    3.026
    Được thích:
    12.794
    BB Model:
    9900
    Connected nhưng không hiện icon wifi thì là do đường wifi đó không ra được internet.
     
  5. 54321

    54321 New Member

    Tham gia:
    26/2/14
    Bài viết:
    8
    Được thích:
    0
    BB Model:
    Z10
    Nhưng mình tắt 3G thì icon wifi và wifi vẫn sài bình thường àh..nhưng nếu k tắt 3G thì wifi báo limited :(
     
  6. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    284
    Được thích:
    95
    BB Model:
    9860
    Tôi cũng bị như thế bật tắt Tplink thì đc nhưng rồi lại bị sau reset lại Tplink chỉnh từ b/g/n thành b/g là không bị nữa
     
  7. nghiemcuusinh

    nghiemcuusinh New Member

    Tham gia:
    14/2/14
    Bài viết:
    9
    Được thích:
    2
  8. smiley

    smiley New Member

    Tham gia:
    2/2/12
    Bài viết:
    12
    Được thích:
    4
    BB Model:
    9700
    Em vừa xem trên diễn đàn Crackberry có cách sau để fix lỗi này các bác làm thử xem thế nào nhé, em làm thử và chạy tốt rồi.

    [​IMG] Originally Posted by Patrik QNX [​IMG]
    Hi,

    Maybe I can help. When you're seeing the Hub notification saying wifi Internet access is limited, please turn off Mobile Network, then go to this web site in BB10 Browser http://www.blackberry.com/select/wifiloginsuccess/EN/ and tell us if you get through to the page or not?

    Cheers!

    Link nguồn của bài viết: http://forums.crackberry.com/blackberry-10-os-f269/limited-wi-fi-access-error-909783/index11.html
     
  9. thuyngan

    thuyngan New Member

    Tham gia:
    19/3/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
    bác nói cụ thể hơn được không ạ?
     
  10. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    284
    Được thích:
    95
    BB Model:
    9860
  11. thuyngan

    thuyngan New Member

    Tham gia:
    19/3/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    z10
    dạ cảm ơn bác, nhưng em không xài wf phát từ cái TP-link đó thì làm thế nào? Em dùng cái cục phát wf tenda, không thấy giống cái Tp-lick được nhắc tới, cũng chẳng có chỗ nào để điều chỉnh. Cái playbook của em thì vào phà phà mà cái z10 thì cứ bị lỗi.
     
  12. MrStar1102

    MrStar1102 Active Member

    Tham gia:
    30/12/11
    Bài viết:
    358
    Được thích:
    95
    BB Model:
    8320 9900 9780 Q10
    để khắc phục triệt để thì bạn nên up fw khác, còn WF tenda của bạn thì làm cũng đơn giản thôi :D..
     
Đang tải...