HELP KHÔNG CHẠY ĐƯỢC APP ANDROID SAU KHI WIPE MÁY

Thảo luận trong 'Hướng dẫn - Chia sẻ kinh nghiệm - Hỏi/Đáp (PB)' bắt đầu bởi PB.LOVE, 3/6/12.

Chia sẻ trang này

  1. PB.LOVE New Member
    BB Model:
    Bold 9000

    Tham gia:
    1/6/12
    Số bài viết:
    17
    Được thích:
    1
    Hix các bác ơi, tình hình là hôm nay e có wipe lại máy để set BB ID mới, sau đó thì có up lên os 2.1. Nhưng chả hiểu sao thì không vào được các app android nữa :(( cứ kick vào là nó trơ ra đấy. E đã search thử các cách mà không được, mong các bác giúp e với. Mới nghịch PB nên còn gà :(
     
    Tags:
  2. tobe2405

    tobe2405 Member

    Tham gia:
    16/3/11
    Bài viết:
    73
    Được thích:
    14
    BB Model:
    9900w Rogers
    Bạn thử restart máy xem.
     
  3. PB.LOVE

    PB.LOVE New Member

    Tham gia:
    1/6/12
    Bài viết:
    17
    Được thích:
    1
    BB Model:
    Bold 9000
    Restart r ma fko đc, mình tưởng and player đc tích hợp sẵn chứ nhỉ, chả hiểu sao ko chạy đc nữa. Nản quá, bnhieu ứng dụng bây h ko dùng đc :-<
     
  4. hoangvnb

    hoangvnb Active Member

    Tham gia:
    18/3/11
    Bài viết:
    588
    Được thích:
    55
    BB Model:
    Z10
    Ví dụ cụ thể tên app của bạn chạy là gì có thể lên 2.1 ko tương thích.
    Nói tên ra xem mọi người có cùng bị không
     
  5. PB.LOVE

    PB.LOVE New Member

    Tham gia:
    1/6/12
    Bài viết:
    17
    Được thích:
    1
    BB Model:
    Bold 9000
    tất cả app android bạn ạ, từ ym 1.7 đến latitude hay mangwatcher. Minh đang thử cài lại cái and player xem có đc ko.
     
  6. dzodzo

    dzodzo Member

    Tham gia:
    17/5/11
    Bài viết:
    40
    Được thích:
    0
    BB Model:
    9000
    Mình cũng bị như bạn, bạn đã khắc phục được chưa? nếu được chỉ mình với nha :(
     
  7. ChangDau

    ChangDau I feel lost inside myseft

    Tham gia:
    5/2/11
    Bài viết:
    4.098
    Được thích:
    4.639
    BB Model:
    R-900
  8. Mr_royal07

    Mr_royal07 Active Member

    Tham gia:
    25/1/11
    Bài viết:
    495
    Được thích:
    86
    BB Model:
    Z10 Red + Passpost
  9. dohuyhoang8

    dohuyhoang8 # Team BlackBerry

    Tham gia:
    24/2/11
    Bài viết:
    503
    Được thích:
    215
    BB Model:
    99 + PB + BB10
    Mình vừa wipe lại và cũng gặp tình trạng tương tự. Os là 2.1.0.560 ---> tất cả các app android không chạy được nữa >:) >:) >:) >:) >:) >:) >:) >:)
     
  10. dzodzo

    dzodzo Member

    Tham gia:
    17/5/11
    Bài viết:
    40
    Được thích:
    0
    BB Model:
    9000
    không phải đâu bạn ah , mình cũng bị như vậy nhưng trước khi wipe máy mình đã dùng 2.1.0.560 android vẫn chyaj tốt, và cũng đã wipe 1 lần , ko hiểu sao lần này lại bị :(
     
  11. Mr_royal07

    Mr_royal07 Active Member

    Tham gia:
    25/1/11
    Bài viết:
    495
    Được thích:
    86
    BB Model:
    Z10 Red + Passpost
    các bạn làm theo chỉ dẫn này nè, đc ngay. Mình đã test qua rồi, wipe cả 2 các PB rồi làm theo cách đó, chạy ầm ầm :)
     
  12. dohuyhoang8

    dohuyhoang8 # Team BlackBerry

    Tham gia:
    24/2/11
    Bài viết:
    503
    Được thích:
    215
    BB Model:
    99 + PB + BB10
    Sau khi wipe lại máy và cập nhật bản 2.1.0.560, bản thân các phần mềm calendar, contact và message sẽ không có chế độ màn hình dọc (như khi up lên bản Beta lúc đầu), sau khi cài 5 file đính kèm của anh @vnbb thì mọi thứ đã được giải quyết. Tuy nhiên cần test thêm trên bản này vì như mình vì lỗi kết nối PB với 1 số wifi (ko phải là tất cả các wifi) và đang dùng Repligo thì bị close bất thình lình nên mình đã wipe lại máy.

    Confirm lại kết quả của việc ứng dụng phương pháp này là có hiệu quả!!!

    Cảm ơn anh @vnbb rất nhiều, cảm ơn bạn Hoàng Gia Tuấn, @Mr_royal07....
     
  13. curock

    curock New Member

    Tham gia:
    8/6/12
    Bài viết:
    26
    Được thích:
    2
    BB Model:
    Q10+ 9360+9700
    đã làm được, cám ơn các tình yêu rất rất nhiều nhiều ....
     
  14. dzodzo

    dzodzo Member

    Tham gia:
    17/5/11
    Bài viết:
    40
    Được thích:
    0
    BB Model:
    9000
    à em almf được rùi chỉ cần load android player vào là được
     
  15. coleckion

    coleckion New Member

    Tham gia:
    12/2/12
    Bài viết:
    6
    Được thích:
    0
    BB Model:
    Playbook
    Sau khi wipe xong, update xong, đăng ký lại trên devblog, check update lần nữa rồi tải về
     
  16. trungcvbt

    trungcvbt Member

    Tham gia:
    28/5/12
    Bài viết:
    222
    Được thích:
    11
    BB Model:
    9900+9000+playbook
    Ke ke, mình cũng dính thêm vụ này nữa :D:[

    [ Posted by Mobile Device ] [​IMG]<br /><br />--- Added at 20/06/2012, 21:51 ---<br /><br />
    có vụ này nữa hả bác, ẹc
     
  17. sonlethanh1983

    sonlethanh1983 New Member

    Tham gia:
    18/6/12
    Bài viết:
    17
    Được thích:
    6
    BB Model:
    Z10 - 8110
    về bản 2.0.1.385 thôi, bản 560 là bản beta cho bọn lập trình nên thằng Rim nó ko cho xài android
     
  18. trungcvbt

    trungcvbt Member

    Tham gia:
    28/5/12
    Bài viết:
    222
    Được thích:
    11
    BB Model:
    9900+9000+playbook
    phương pháp của bác @vnbb quá chuẩn, đã chạy app android phình phường.
     
  19. trinhvantan1905

    trinhvantan1905 New Member

    Tham gia:
    21/4/12
    Bài viết:
    11
    Được thích:
    0
    BB Model:
    8700
    sao mình cài đặt, chạy soft hiện lên chữ ""intializing, plz wwail.... " đc lát rồi out((((( helppppppppppp :( :( :( :(
     
  20. thuannguyen009

    thuannguyen009 Member

    Tham gia:
    29/6/12
    Bài viết:
    83
    Được thích:
    0
    BB Model:
    BB 9780
    Ôi! vấn đề này nan giải quá ta. có super pro nào vào giúp anh em đi các bác
     
Đang tải...