Android Google Maps [Update v7.6] - Chạy mượt mà trên BB10 OS 10.2

Thảo luận trong 'Phần mềm BlackBerry 10' bắt đầu bởi luka, 8/8/13.

Chia sẻ trang này

  1. ntn87

    ntn87 Member

    Tham gia:
    13/4/11
    Bài viết:
    107
    Được thích:
    12
    Bác cho em hỏi cài Android Runtime bản cũ có cần xóa bản mới không ạ? và xóa như thế nào? thanks bác
     
  2. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.541
    Được thích:
    18.736
    BB Model:
    Passport
    Updated GMaps v7.4 :)
     
    phungleduong thích bài này.
  3. phungleduong

    phungleduong New Member

    Tham gia:
    19/5/11
    Bài viết:
    23
    Được thích:
    6
    BB Model:
    Z10
    Sao mình dùng 3g thì nó không load được map dù máy vẫn vào mạng được.Dùng wifi thì được.
     
  4. tunbk

    tunbk New Member

    Tham gia:
    28/4/12
    Bài viết:
    10
    Được thích:
    6
    BB Model:
    Z10 STL1
    Em Z10 STL1 của mình cài bản GMap 7.4 lag lắm, chỉ khởi động được và load được vài giây rồi đơ luôn.
     
    chuotgaohan_phong thích bài này
  5. meo_mup

    meo_mup Active Member

    Tham gia:
    23/1/14
    Bài viết:
    148
    Được thích:
    61
    BB Model:
    Z10
    Sao mình down file về, chép vào máy rồi cài không đc vậy :(
     
  6. luka

    luka Well-Known Member

    Tham gia:
    20/2/11
    Bài viết:
    1.718
    Được thích:
    2.751
    BB Model:
    PRIV and Z30
    Bạn chạy rom nào vậy, mình leak 1925 chạy tốt

    Sent from my Z30 using Tapatalk 2
     
  7. hothusa

    hothusa Member

    Tham gia:
    19/5/12
    Bài viết:
    54
    Được thích:
    11
    BB Model:
    PP
    Mình cài vào rồi, nhưng không login được

    Có bác nào chỉ mình login không?

    Mình dùng Z10
     
  8. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.541
    Được thích:
    18.736
    BB Model:
    Passport
    Anh em nói nhiều rồi mà, không login được. Mà quan trọng gì việc login đâu bạn
     
  9. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Có bản 7.5 lâu rồi :D
     
  10. casper34

    casper34 Active Member

    Tham gia:
    24/5/11
    Bài viết:
    275
    Được thích:
    105
    BB Model:
    Z10
    Có gì khác so với version 7.3 ko bạn?
     
  11. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Biết đâu bạn, cài luôn 7.5 chứ có qua 7.3 hay 7.4 đâu
     
  12. han_phong

    han_phong Member

    Tham gia:
    7/5/12
    Bài viết:
    58
    Được thích:
    8
    BB Model:
    Z10
    Em cũng bị y hệt bạn này :(
     
  13. hallowen88

    hallowen88 Active Member

    Tham gia:
    10/8/11
    Bài viết:
    154
    Được thích:
    26
    BB Model:
    9700 + PB + z10
    mình mới mua 1 con z10 - 001, khi dùng google map thì thường xuyên bị treo! mình đã up lên rom 10.2.1.1925 có cách nào khắc phục không bạn? các app android khác đều chạy bình thường
     
  14. hallowen88

    hallowen88 Active Member

    Tham gia:
    10/8/11
    Bài viết:
    154
    Được thích:
    26
    BB Model:
    9700 + PB + z10
    làm sao khắc phục được nhỉ? các bạn dùng dòng nào thế
     
  15. han_phong

    han_phong Member

    Tham gia:
    7/5/12
    Bài viết:
    58
    Được thích:
    8
    BB Model:
    Z10
    Hiện tại chưa khắc phục được, mình đang dùng máy của smartcom stl1 :( Quá buồn vì ko cài đc map. Đành dùng map qua Browser.
     
  16. hallowen88

    hallowen88 Active Member

    Tham gia:
    10/8/11
    Bài viết:
    154
    Được thích:
    26
    BB Model:
    9700 + PB + z10
    Mình dùbg stl2 thì bt, nhưng chị mình dùng stl1 cũng của smartcom thì lại bị, chắc là do Android runtime, chờ bản update vậy
     
  17. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.541
    Được thích:
    18.736
    BB Model:
    Passport
    Update lên bản mới v7.6 xem sao bạn :)
     
  18. hallowen88

    hallowen88 Active Member

    Tham gia:
    10/8/11
    Bài viết:
    154
    Được thích:
    26
    BB Model:
    9700 + PB + z10
    Mình nghĩ cái này là do Android runtime, vì cài bản nào vào nó cg thế :(
     
    chuotgao thích bài này.
  19. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Mình cũng bị tương tự. Rom official luôn.
     
  20. phuongnam72

    phuongnam72 Well-Known Member

    Tham gia:
    5/3/12
    Bài viết:
    2.973
    Được thích:
    1.187
    Mình dùng Q10, nói chung cài app nào cũng một phát ăn ngay, không bị lỗi gì!
    Chắc tại không dùng OS Leaked chăng? :D
     
Đang tải...