Giúp đỡ về wifi Z10

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi Anh Tam, 28/7/14.

Chia sẻ trang này

  1. Anh Tam Member
    BB Model:
    BB Z10

    Tham gia:
    25/5/13
    Số bài viết:
    30
    Được thích:
    1
    Tình hình là con Z10 của mình bị mắc bệnh như sau. Khi kết nối Wifi với modem thì không vào được Facebook trên máy và trên trình duyệt nhưng máy vẫn vào mạng được bình thường, các ứng dụng khác chạy mạng như Zalo, viber thì vẫn hoạt động và vào bình thường, lỗi này mới sảy ra khi mình xuống Hà Nội còn khi ở quê mình bắt wifi ở nhà lại không bị hiện tượng trên. mạng mình đang sử dụng của VNPT. Đã thử Reset modem về mặc định cũng không vào được nhưng điện thoại khác thì lại vào được.
    Có bạn nào đã từng bị như vậy và biết khắc phục xin chỉ dẫn cho mình.

    IMG_20140728_003325. IMG_20140728_003330. IMG_20140728_003344. IMG_20140728_003558. IMG_20140728_003628. IMG_20140728_004300.
     
    Tags:
  2. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    Vào Facebook gõ m.facebook.com
     
  3. Anh Tam

    Anh Tam Member

    Tham gia:
    25/5/13
    Bài viết:
    30
    Được thích:
    1
    BB Model:
    BB Z10
    Gõ m.facebook.com cũng ko vào được
     
  4. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    282
    Được thích:
    96
    BB Model:
    9860
    xóa facebook rồi vào BBW tìm facebook cài lại
     
  5. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    đổi dns đi bạn
    Dns chính là 8.8.8.8 còn phụ để trống hoặc 0.0.0.0 nhé
     
  6. Anh Tam

    Anh Tam Member

    Tham gia:
    25/5/13
    Bài viết:
    30
    Được thích:
    1
    BB Model:
    BB Z10
    Đã làm rồi và ko đc.
     
  7. Anh Tam

    Anh Tam Member

    Tham gia:
    25/5/13
    Bài viết:
    30
    Được thích:
    1
    BB Model:
    BB Z10
  8. huyhung

    huyhung Active Member

    Tham gia:
    5/1/13
    Bài viết:
    282
    Được thích:
    96
    BB Model:
    9860
    chỉnh băng tần về 2.4GHz xem có đc ko,ko đc thì quay về 10.2
     
  9. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    cái cổng mặc định ( defaut gateway ) phải để là 192.168.1.1 chứ. để thế kia thì ip và gateway không hợp lý sao vào mạng được
    chỉnh lại đi b rồi chỉnh cả dns như m bảo là đc
    Chú ý: cái ip nên để 192.168.1.1xx (xx là số to 1 chút vd như 155, 188 chẳng hạn thì sẽ ko bị trùng )
     
Đang tải...