Gặp vấn đề về Pin bbz10 bản stl1

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi KatNguyen, 24/3/14.

Chia sẻ trang này

  1. KatNguyen New Member
    BB Model:
    z10

    Tham gia:
    10/11/13
    Số bài viết:
    21
    Được thích:
    1
    Máy của mình bị dính lỗi Pin, mình lên mạng tìm hiểu thì hình như là lỗi pin ảo. Cụ thể là mình cắm sạc qua đêm khoảng 8 -10 tiếng mới rút nhưng pin hiện khoảng 95% báo đầy ko sạc nữa, đôi khi 94 93 96 % báo đầy ko sạc nữa, con số cực kì vô chừng, dao động từ 93 đến 96%. Mình thử restart máy thì nó báo 100% nhưng dùng chưa đầy 5 phút thì tụt xuống khoảng 5%, nó tuột xuống mức 90% thì bắt đầu bình thường (tức là dùng bn thì xuống pin bấy nhiêu cũng ko bị tuột chóng mặt như 10% đầu tiên). Sau khi dùng hết pin khoảng 10% sạc lại thì sáng hôm sau vẫn bị tình trạng trên phải restart máy mới hiện 100% và vẫn bị cái hiện tượng tuột pin kì lạ đó. Mình đã thử upgrade OS 2 lần, và h đang chạy OS 10.2.1.2234 nhưng vẫn ko khắc phục được. Máy mình không bị cái vụ máy còn 20% hay 50% là tắt nguồn nha. Ai bik cách khắc phục không giúp với !!!!!!!
     
    Tags:
  2. chuotgao

    chuotgao Well-Known Member

    Tham gia:
    7/3/11
    Bài viết:
    850
    Được thích:
    346
    BB Model:
    Q10 - Z10
    Các trường hợp về pin ảo thì bạn hãy thử làm theo hướng dẫn trên forum để khắc phục Nếu không được nữa thì hãy lên hỏi. Bạn chưa khắc phục mà mới chỉ uprom thì không giải quyết được vấn đề gì và cũng không ai trả lời được là pin bạn bị làm sao, do os hay do pin. Chúc bạn khắc phục thành công!
     
  3. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    bạn thử tháo pin ra để tầm 1 tiếng sau lắp lại xem. mình thấy nhiều người cũng làm thế và khắc phục được vấn đề đấy
     
  4. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Mình đã thử lắp tháo pin nhiều lần, thậm chí cạn sạch trong vòng chừng nữa tiếng, nhưng tình trạng là dậm chân tại chổ ko bik vì sao. Hay là mình để cục pin chưa tới 1 tiếng nên chưa fix được lỗi nhỉ.
     
  5. blackberryT_T

    blackberryT_T Active Member

    Tham gia:
    14/3/14
    Bài viết:
    140
    Được thích:
    28
    BB Model:
    BlackBerry Passport
    Mã 001 sao hay bị lỗi này quá ta.... thấy ae trên diễn đàn bị nhiều.
     
  6. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Mã 001 hay bị lỗi này. Trước đây có dính nhưng tự nhiên mấy hôm nay thấy sạc lại full đc 100%. Giờ chỉ còn nhược là nhanh hết pin thôi. :D
     
  7. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Uhm mình dùng đồ hơi khó tính nên bị mấy cái này cực kì khó chịu, ko bik fix làm sao nữa, mình chơi cái chiu lạ đời là đem cục pin gói giấy báo xong quăng tủ lạnh ngăn mát lun mà sáng hum sau sạc tới 85% ko sạc nữa (xanh mặt).... hixhix, từ 95% xuống 85%.... ggggggggg
     
    blackberryT_T thích bài này.
  8. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    cái lỗi này mình cũng từng bị 1 lần, nhưng khi đó cũng ko để ý sau đó thì dùng gần hết pin sạc lại thì ko thấy bị nữa 100% ngon lành, còn bi h thì nó quay lại và bá đạo hơn xưa bó tay vì cỡ nào cũng ko lên được 99% chứ đừng nói 100%
     
  9. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    mấy bạn cứ đem lên bảo hành là họ thay cho bạn cục pin mới mà, mình cũng đem lên bảo hành và mình đã được thay cục pin mới
     
  10. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Bạn muốn thử thì phải để cho pin nóng lên coi lên đc 100 hay không chứ sao lại để lạnh.
     
  11. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Mình mò trên diễn đàn có mấy topic cm thử tháo cục pin ra đem bỏ tủ lạnh, người thì bảo fix được kẻ bảo ko, mình bực quá chơi bạo giống các tiền bối lun, nóng lạnh chơi đủ nhưng có ra sao đâu.
     
  12. stungqb

    stungqb Active Member

    Tham gia:
    19/8/12
    Bài viết:
    352
    Được thích:
    44
    BB Model:
    9700+PB+8700+z10+Q10
    Theo kỹ thuật thì không ai lại để lạnh pin cả đâu bạn.
     
  13. tuanydtn

    tuanydtn Active Member

    Tham gia:
    5/12/13
    Bài viết:
    216
    Được thích:
    40
    BB Model:
    z10
    Tháo pin ra rồi autoload lại hoàn toàn. dùng cho đến khi tự tắt nguồn kể cả ở 50% sau đó tháo ra để tầm 3-4 tiếng ở ngoài. lắp lại và sạc đầy dùng xem sao? mình thỉnh thoảng bị và cũng làm theo cách này là hết. chắc có dịp cũng qua trung tâm bảo hành để xem có đc đổi pin ko ?
     
  14. comedown

    comedown Active Member

    Tham gia:
    18/5/11
    Bài viết:
    751
    Được thích:
    121
    BB Model:
    Z10 + 9700
    lỗi của thớt là do lỗi mạch trên pin rồi....đem BH sẽ đc đổi cục khác nha, mình cũng từng bị lỗi này và đã đc đổi cục khác....
     
  15. helllevel19

    helllevel19 New Member

    Tham gia:
    29/8/12
    Bài viết:
    25
    Được thích:
    1
    BB Model:
    9700
    May quá z10 stl3 của mình không bị. Mà pin:24C0911C z10 yếu quá. Định lên z30 mà chưa đủ lúa.
     
  16. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Mình cũng bik, nhưng do lúc đó đọc thấy vài bác chơi gan quá, mình cũng máu theo chơi thử, mày mò mà, nhưng lỗi nhiều quá mình cũng bực quá. Nghĩ lại cũng chơi ngu phết hihi
     
  17. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Thiệt ko bác, e khổ với nó lắm òi, sao mà bị lỗi tá lả thế ko bik
     
  18. comedown

    comedown Active Member

    Tham gia:
    18/5/11
    Bài viết:
    751
    Được thích:
    121
    BB Model:
    Z10 + 9700
    Thật.....
     
  19. ntson

    ntson Active Member

    Tham gia:
    20/5/11
    Bài viết:
    608
    Được thích:
    167
    BB Model:
    Full + PB16Gig
    Từ khi dùng z10 stl1 dến bây giờ em chưa bao giờ 98% 97% 96% cả =))
    Lên 100% tụt xuống 99% và nhảy xuống 95% luôn
     
    KatNguyen thích bài này.
  20. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    Vui òi, thua bác BB
     
Đang tải...