[Fix 100%] Lỗi app camera không load trên Stl 100-1 sau khi update OTA 10.2.0.415

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi BerryKing, 30/10/13.

Chia sẻ trang này

  1. BerryKing

    BerryKing Well-Known Member

    Tham gia:
    26/10/11
    Bài viết:
    2.824
    Được thích:
    893
    BB Model:
    Blackberry Z30
    Mail rùi bác :D... họ feedback cho cách fix (up os 10.2.0.1521) mà mình đã chỉ và việc còn lại là họ sẽ làm OS khác, hối họ không tác dụng đâu!

    Giống như bạn hối họ phải ra ngay OS 10.2.1.xx vì có lỗi hiện 4 mã pin vậy :D Bạn phải kiên nhẫn
     
    qhung1984 thích bài này.
  2. qhung1984

    qhung1984 Active Member

    Tham gia:
    28/3/12
    Bài viết:
    225
    Được thích:
    79
    BB Model:
    9000 + z10
    Cám ơn bác đã mail, thế có nghĩa là 1521 là offical của bọn mình rồi :))
     
  3. haichien85

    haichien85 Active Member

    Tham gia:
    11/3/12
    Bài viết:
    599
    Được thích:
    125
    BB Model:
    9900 + 8700+ PL +Z10
    Em thì ngoài lỗi camera còn bị cả tình trạng thỉnh thoảng cứ mất 3 phím phone, search, camera ở màn hình và còn không chạy được pm Android nữa mặc dù đã có Android runtime. Làm như bác berryking có giải quyết được không ạ
     
  4. BerryKing

    BerryKing Well-Known Member

    Tham gia:
    26/10/11
    Bài viết:
    2.824
    Được thích:
    893
    BB Model:
    Blackberry Z30
    Thử để lấy câu trả lời bạn nhé!
    Hiện mình chưa có máy bị lỗi như bạn nêu để "chuột bạch" rồi
     
  5. DJzeke

    DJzeke Member

    Tham gia:
    7/1/13
    Bài viết:
    31
    Được thích:
    25
    BB Model:
    Passport
    Mình bị lỗi camera nhưng YouTube lại coi bình thường, giờ lại không có thời gian ra smartcom.... Chắc chờ bản cập nhật tiếp theo quá T_T
     
  6. haichien85

    haichien85 Active Member

    Tham gia:
    11/3/12
    Bài viết:
    599
    Được thích:
    125
    BB Model:
    9900 + 8700+ PL +Z10
    em đã up lại room theo bản này, kết quả là không chạy được mấy pm androi ví dụ như camera 360, viber, panorama. em đã cài androi runtime 10.2.0.135 trên app world mà không được, google maps 7.02 thì lại được. xin các bác cho lời khuyên ạ
     
  7. BerryKing

    BerryKing Well-Known Member

    Tham gia:
    26/10/11
    Bài viết:
    2.824
    Được thích:
    893
    BB Model:
    Blackberry Z30
    cài lại OS và không down android trên appworld (bản lock) mà hãy cài android runtime 810 unlocked (vnbb đã post trên bbvietnam --> click search forum sẽ ra ngay ạ)
    Chắc chắn bạn sẽ chơi game android tẹt ga hết... số :D
     
  8. thientaivl

    thientaivl Member

    Tham gia:
    3/9/13
    Bài viết:
    66
    Được thích:
    15
    BB Model:
    Z10
    Cho xin cái link đi bác, tìm mãi không ra.
     
  9. BerryKing

    BerryKing Well-Known Member

    Tham gia:
    26/10/11
    Bài viết:
    2.824
    Được thích:
    893
    BB Model:
    Blackberry Z30
    Hi bạn,

    Cái bạn cần nó nằm rất to ngay đầu trang bbvietnam.com (khung đỏ trong hình dưới đây) --> chỉ cần click vào là có​
    [​IMG]

    Còn search forum cũng khá đơn giản:
    Bạn chỉ cần gõ cụm từ android runtime 810 vào ô search của forum và nhấn phím Enter sẽ thấy 2 tab (kết quả tìm kiếm từ googlekết quả tìm kiếm từ địa phương) --> chọn cái tab tìm kiếm từ địa phương sẽ ra loạt bài liên quan đến từ khóa đã gõ.​
    Khi thấy bài chủ đề do vnbb tạo, bạn click vào link đó sẽ thấy bài viết sau:​


    http://bbvietnam.com/threads/tips-c...7-ma-khong-can-debug-token.16525/#post-210620

    Trong bài viết bạn sẽ thấy vnbb post sẵn link down android runtime 810 trong đó

    Và lần sau bạn cần search những thông tin gì cho chính mình bạn chỉ cần làm theo các thao tác trên là dễ dàng có được cái mình cần :D

    Chúc bạn vui nhé :D
     
    vnbb thích bài này.
  10. countrycowboy

    countrycowboy Well-Known Member

    Tham gia:
    14/8/11
    Bài viết:
    1.558
    Được thích:
    921
    BB Model:
    9780-PB64-Z30
    Anh em chính hãng khổ quá nhở :D
     
  11. bammboo

    bammboo New Member

    Tham gia:
    29/4/12
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    play book
    Đã cài bản rom bác chủ hướng dẫn, sửa được lỗi nhưng không restore dữ liệu được vì lỗi "phần mềm thiết bị không tương thích". Mong anh em giúp cách khắc phục (z10 stl100-1)
     
  12. vietnguyen88.vn

    vietnguyen88.vn New Member

    Tham gia:
    16/4/14
    Bài viết:
    3
    Được thích:
    1
    BB Model:
    Z10
    BerryKing : Xin phép được đào mộ Theat này của bác ạh :)
    Em mới mua Z10, lúc đầu khởi động cũng bị lỗi camera, sau đó restart lại thì hết, nhưng sau đó restart lại thì không được nữa, cho đến bây giờ có khởi động lại bao nhiu cũng không được.
    Em đã up rom từ mới đến cũ, bản mới nhất qua OTA 10.2.1.2102 official, rồi bản mới nhất AT&T 10.2.1.2273 Leaked, rồi down Os xuống 10.1.0.4148 theo cách của bác BerryKing nhưng cũng chưa được. Bác cho em ý kiến vụ này giúp ạh. Thanks bác nhiều!
     
Đang tải...