Help Factory Reset Q20 bác nào bị như em không

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi chungcc2, 16/3/16.

Chia sẻ trang này

  1. chungcc2 New Member
    BB Model:
    8820

    Tham gia:
    20/1/13
    Số bài viết:
    4
    Được thích:
    2
    Tình hình là mới kiếm được con Classic O2 , hôm nay sau khi backup mất khoảng 45 phút em tiến hành Factory Reset bằng BB Link. Thời gian bắt đầu là 9h00 đến bây giờ là 15h35 mới được có 94%. Không biết có bác nào bị như em không
     
    Tags:
    minhpeo thích bài này.
  2. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Một là đợi cho nó quay đến mai. Nếu không xong thì phải autoload lại thôi chú. Bb10. Wipe rất lâu
     
  3. chungcc2

    chungcc2 New Member

    Tham gia:
    20/1/13
    Bài viết:
    4
    Được thích:
    2
    BB Model:
    8820
    Autoload là thế nào, em dùng lần đầu nên khong hiểu, chỉ sợ tắt máy nó hỏng thôi
     
  4. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Trước tiên bác down bblink về máy tính. Rồi down tiếp bản rom cho điện thoại bác. Trên dt bác bấm. Nguồn + tăng giảm volume đến khi nào nó hiện led xah. Sau đó chạy file autoload. Cắp cáp kết nối điện thoại với máy tíh. Chờ nó chạy xog là xog
     
    Sửa lần cuối: 16/3/16
  5. chungcc2

    chungcc2 New Member

    Tham gia:
    20/1/13
    Bài viết:
    4
    Được thích:
    2
    BB Model:
    8820
    Đến bây giờ là 6h40 sáng (tức là sau hơn 21 giờ đồng hồ) mới được có 98%. Từ 17h00 chiều qua đến bây giờ mới được 2%. Em cũng chẳng hiểu là máy bị lỗi hay bọn RIM này nó vậy
     
  6. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Tối nay mà k xong thì bác làm như e nói đi nha.
     
  7. chungcc2

    chungcc2 New Member

    Tham gia:
    20/1/13
    Bài viết:
    4
    Được thích:
    2
    BB Model:
    8820
    Cám ơn bác, em làm được rồi. Nó cứ đứng ở 98% thế là em làm theo bác bảo, ok luôn
     
    CôngHuy thích bài này.
  8. minhpeo

    minhpeo New Member

    Tham gia:
    29/11/13
    Bài viết:
    25
    Được thích:
    0
    BB Model:
    Passport SE
    Hơ giống mình vãi Q10 factory 25h mới đc 97%, bực mình rút pin ra giờ lỗi ko lên nữa.

    Gửi từ SM-A710F của tôi bằng cách sử dụng Tapatalk
     
  9. CôngHuy

    CôngHuy Active Member

    Tham gia:
    27/3/15
    Bài viết:
    316
    Được thích:
    54
    BB Model:
    z10 001
    Bác làm tương tự như ở trên em chỉ nha. Nhớ down rom cho con q10 của bác là ok
     
    minhpeo thích bài này.
  10. minhpeo

    minhpeo New Member

    Tham gia:
    29/11/13
    Bài viết:
    25
    Được thích:
    0
    BB Model:
    Passport SE
    Mình tạo file Autoload chạy đc rồi Bạn ạ, nhưng của mình bấm giữ mãi cũng chẳng xanh mà cứ đỏ chót, nhưng cứ cắm vào máy tính và tự chạy.
     
  11. hnj1510

    hnj1510 New Member

    Tham gia:
    26/8/16
    Bài viết:
    1
    Được thích:
    0
    BB Model:
    Z3
    Mình cũng bị như vậy và cũng lên đây đọc những comment của mấy bác! nhưng e khởi động lại thì nó tự wip lại và chạy cái vù xong luôn! hehe
     
Đang tải...