Facebook không tự push.

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi July3rd, 21/5/13.

Chia sẻ trang này

  1. July3rd Member

    Tham gia:
    7/5/13
    Số bài viết:
    76
    Được thích:
    34
    Đây là vấn đề lớn nhất mình gặp phải từ khi chuyển sang dùng bb10 đến giờ. Từ bản 10.0 đến bây giờ là 10.1.1880, và vẫn không có 1 chút cải thiện nào.

    Mình đã tìm hiểu trên crackberry và đọc dc 1 comment rất là logic: Vì email mình sử dụng là Yahoo mail!

    Bác nào xài Yhmail thì chắc cũng biết là nó ko có cơ chế push. Hệ lụy theo nó là fb cũng vậy luôn. Mình chưa bao giờ dùng Bb trước đây nhưng mình có nghe nói là khi dùng Bis thì Yh vẫn push rất tốt. Thật tiếc là bây giờ ko dc nữa.

    Cách khắc phục : MÌNH KHÔNG BIẾT :(( :(( :((

    Nếu thật sự notification của fb bị dính vào với Yhmail thì 1 là chờ Yhmail nâng cấp lên cơ chế push, 2 là chờ fb tách ra độc lập với emai.

    Bác nào bị cùng vấn đề thì vào chia sẻ nhé :(
     
    Tags:
  2. izal

    izal Well-Known Member

    Tham gia:
    1/7/12
    Bài viết:
    2.299
    Được thích:
    1.403
    BB Model:
    6S Z30
    Em cũng dùng mail yahoo mà, push ầm ầm :D

    Sent from my Bê bê 9900 thần thánh
     
  3. July3rd

    July3rd Member

    Tham gia:
    7/5/13
    Bài viết:
    76
    Được thích:
    34
    Đây là box BB10 bạn ạ :-<
     
  4. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Yahoo.com thường hay lỗi, kể cả trên iOS Yahoo.com cũng hoạt động không tốt, thậm chí còn không thể sử dụng.

    Nói thế vẫn chưa chuẩn, chuẩn hơn là vầy. Do Yahoo.com không thể bật POP3 hoặc IMAP4, muốn bật tính năng này, phải nâng cấp lên Yahoo Plus và mất phí. Hiện Yahoo.com.vn có thể dùng POP3 ngon lành!

    Mà sao các bạn không đổi hết email đăng ký sang Gmail nhỉ? Facebook, Twitter... đều có chỗ thay đổi email Login đó.
     
    July3rd thích bài này.
  5. cuong.nwf

    cuong.nwf Active Member

    Tham gia:
    23/2/11
    Bài viết:
    168
    Được thích:
    82
    BB Model:
    Playbook+8700+Z10
    Acc fb của mình cũng là yahoo mail nhưng vẫn push ầm ầm bạn nhé.
    Khi bạn setup acc fb, bạn có set on cho notification, sync messages, sync events lên chưa?
     
    July3rd thích bài này.
  6. VinhHotMit

    VinhHotMit Active Member

    Tham gia:
    6/1/11
    Bài viết:
    364
    Được thích:
    164
    BB Model:
    9860 - PB - Z10
    Trên Z10 vẫn push tốt nhé, delay so với máy tính là 2-3s thôi
     
    July3rd thích bài này.
  7. hothusa

    hothusa Member

    Tham gia:
    19/5/12
    Bài viết:
    54
    Được thích:
    11
    BB Model:
    PP
    Sẵn có topic này mình vào "than thở" ké luôn.

    Từ khi xài Z10, tất cả mail. FB của mình chậm hẳn đi, thấy rõ ràng khi ngồi

    kế bên Desktop. Hồi đó xài 9900 mail miếc, FB rất nhanh. Giờ thì....

    chán lắm cơ.
     
  8. July3rd

    July3rd Member

    Tham gia:
    7/5/13
    Bài viết:
    76
    Được thích:
    34
    ResearchInMotion, cuong.nwf, Mình bật mọi thứ sync xiếc này nọ, chỉ tắt cái tìm bạn đi thôi.
    -Mình add thêm vào fb 1 acc gmail, xóa acc fb trên z10 rồi cài lại ----> ko dc.
    -Lục tung cái option của Fb lên, thấy có mấy cái Turn on notification on mobile..., bật nó lên, xóa acc fb trên z10, reset máy, cài lại ------> ko dc.
    -Vào fb xóa luôn Yhmail, để gmail làm mặc định. Xóa acc fb trên z10, reset máy, cài lại --------> vẫn ko dc.

    Bó tay rồi :(.

    cuong.nwf, VinhHotMit, bác dùng Z10 bản nào? Máy hiện đang cài ver nào?
     
  9. cuong.nwf

    cuong.nwf Active Member

    Tham gia:
    23/2/11
    Bài viết:
    168
    Được thích:
    82
    BB Model:
    Playbook+8700+Z10
    July3rd Mình dùng STL100-2, OS leaked mới nhất 10.1.0.1880. Fb thông báo trong Hub bình thường luôn bạn ạ.
     
  10. July3rd

    July3rd Member

    Tham gia:
    7/5/13
    Bài viết:
    76
    Được thích:
    34
    Chịu rồi, mình đã làm mọi cách có thể rồi mà vẫn ko dc. Vừa post xong 1 bài bên crackbr, hy vọng sẽ có kết quả :(

    Tại sao chỉ có mình mình bị lỗi này nhể :( :(
     
  11. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Chụp khu vực này ném lên đây xem nào bạn!

    IMG_00000460.
     
  12. July3rd

    July3rd Member

    Tham gia:
    7/5/13
    Bài viết:
    76
    Được thích:
    34
    Đây bác, mình enable tất cả trừ mục find friends :(


    IMG_00000076.
     
Đang tải...