Em up room cho z10 100-1 bị lỗi,giúp em với các bác

Thảo luận trong 'Hệ điều hành BB10' bắt đầu bởi chanhan_88, 17/9/13.

Chia sẻ trang này

  1. chanhan_88 Member
    BB Model:
    0902256269

    Tham gia:
    3/11/12
    Số bài viết:
    134
    Được thích:
    23
    Tình hình là con z10 của em sau khi up room (10.2.0.1521) + wipe 2 lần thì nó bị lỗi,em dùng cứ 20%pin là em nó lại tự tắt máy,em ko có cach nào bật lên được,chỉ có cách duy nhất là cắm sạc pin là lên được......Anh em tư vấn vụ này cho em cái
     
    Tags:
  2. traiphonui007

    traiphonui007 New Member

    Tham gia:
    17/10/12
    Bài viết:
    10
    Được thích:
    5
    BB Model:
    9900
    cái này mình cũng bị, mình đã mò trên các 4rum nc ngoài và làm theo, khắc phục ok rồi. Trước đây máy mình sài cứ đến 30% là tắt nguồn, phai cắm sạc mới lên. Bạn làm như sau:

    - Up lên bản rom mới nhất: 10.2.0.1743.
    - wipe lại 1 lần, đừng restore all. Cài lại app từ đầu.
    - sài khi nào gần hết pin, hoặc tới khi nó tự tắt nguồn, cắm sạc vào đợi nó khởi động lại ok, chờ sau đó khoảng 1ph, vẫn cắm sạc( bằng sạc zin, không sạc bằng lap nhé), tháo nắp lưng sau và lấy pin ra, vẫn cắm sạc nhé. Máy một lúc sau báo đèn đỏ và off. Lúc này gắn pin vào và khởi đọnno lại.
    - Bạn làm như vậy khoảng 4-5 lần là ok.

    Chúc bạn thành công.
     
    NPTzip, rockman, Billy2591 người nữa thích bài này.
  3. CyanogenMod

    CyanogenMod New Member

    Tham gia:
    25/2/14
    Bài viết:
    9
    Được thích:
    1
    BB Model:
    z10
    Ý BẠN LÀM LẠI 4-5 LẦN Ở BƯỚC 3 HẢ
     
  4. sev3n_k3n

    sev3n_k3n Active Member

    Tham gia:
    29/11/13
    Bài viết:
    443
    Được thích:
    120
    BB Model:
    Q10 + Z10 + PB
    up lên rom 10.2.1.535 đi bác, bản đó cũ mà xem còn ị rs nữa không, thử autoload xong không cài thêm phần mềm gì tránh xung đột nhé
     
  5. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    đem lên bảo hành thay pin đi bạn :)). hồi mới mua máy mình cũng bị y như bạn này. đem lên bảo hành họ up mấy lần rom vẫn bị, cuối cùng là họ đổi cho mình cục pin khác
     
  6. Linh Hồn Của Gio

    Linh Hồn Của Gio New Member

    Tham gia:
    19/3/14
    Bài viết:
    9
    Được thích:
    0
    BB Model:
    z10
    em úp lên bản
    10.2.1.2102 h máy e tắt nguồn y như chủ thớt mà k bik cách nào khắc phục,,,ai bik cách chỉ e với
     
  7. ccthefirst

    ccthefirst Active Member

    Tham gia:
    7/6/13
    Bài viết:
    185
    Được thích:
    36
    BB Model:
    z10 + 8700
    bạn up thử bản official mới nhất xem nếu không được thì bạn đem máy đi bảo hành pin nhé
     
  8. Linh Hồn Của Gio

    Linh Hồn Của Gio New Member

    Tham gia:
    19/3/14
    Bài viết:
    9
    Được thích:
    0
    BB Model:
    z10
    Tình hình là máy e 2 ngày nay hết bị rồi... E ưa tinhte có pac kia chi tháo pin ra 1 tiếng rồi bỏ lại sak 8h...chủ thớt giải quyết dc chua thì thử xem
     
Đang tải...