[Dev OS] Bản GOLD SDK 10.3.0.700 cho tất cả các thiết bị BB10

Thảo luận trong 'Hệ điều hành BB10' bắt đầu bởi okashi1993, 24/6/14.

Chia sẻ trang này

  1. khuonghus

    khuonghus Active Member

    Tham gia:
    18/6/12
    Bài viết:
    364
    Được thích:
    98
    BB Model:
    z30
    hic, mất rung mất chuông mà không lần nào restart lại mà được cả, :((
     
  2. ntson

    ntson Active Member

    Tham gia:
    20/5/11
    Bài viết:
    608
    Được thích:
    167
    BB Model:
    Full + PB16Gig
    em tải link này cho bản stl2
    http://downloads.blackberry.com/upr/developers/downloads/Autoload-STL100-3-10.3.0.700.exe

    Số em bôi đỏ có thể thay vào đó là 1 cho stl1, 2 cho stl2, 3 cho stl3 và 4 cho stl4.
    Có thể copy link và dán thẳng vào IDM để tải về bác ạ.

    MD5 của em khác bác, chắc là khác phiên bản rồi

    12A476E9 - 861B0AD2 - CA4328AF - C226C3BE
     
  3. thanhnkm

    thanhnkm New Member

    Tham gia:
    7/12/12
    Bài viết:
    16
    Được thích:
    0
    BB Model:
    9100 - Z10
    các bác cho e hỏi sao e up rom 10.3 toàn bị treo ở logo 98% thế ạ? chỉ việc chạy autoload thôi hay có phải up radio gì đấy trước ko =.=
     
  4. lehau0204

    lehau0204 New Member

    Tham gia:
    11/3/11
    Bài viết:
    19
    Được thích:
    25
    đây là các file bar còn thiếu của 10.3.0.700 nè nha các bạn! mình tìm được trên crackberry
    chrome://mega/content/secure.html#!ZNt02ADA!nbwAyry_bd9MI2607Jo-oaHeRec2Ry8Ediu4S19KvzM
    nhanh tay test thử nha
     
    hv11123 thích bài này.
  5. lehau0204

    lehau0204 New Member

    Tham gia:
    11/3/11
    Bài viết:
    19
    Được thích:
    25
    vậy cuối cùng ta đã có bản hoàn thiện 10.3.0.700 rồi nha các bạn. hạnh phúc quá.
     
  6. Đoàn Hào

    Đoàn Hào Member

    Tham gia:
    2/3/14
    Bài viết:
    80
    Được thích:
    17
    BB Model:
    Z10 003
    mình đã dow về rồi giờ làm thế nào để cài nhỉ hik hik ai bik chỉ với
     
  7. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.480
    Được thích:
    2.077
    BB Model:
    Z30 + Pearl 8120
    Giải nén rồi load vào bằng Sachesi thôi bạn :D

    Sent from my Z30 using Tapatalk
     
  8. nhật văn

    nhật văn Member

    Tham gia:
    8/11/13
    Bài viết:
    31
    Được thích:
    5
    BB Model:
    Q10
    ko tải dc ai tải dc up lại cho mình với thank
     
  9. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    647
    Được thích:
    156
    BB Model:
    Passport
    vẫn lỗi rung chuông và clock mà

    Gửi từ Q5 của tôi bằng cách sử dụng Tapatalk
     
  10. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.480
    Được thích:
    2.077
    BB Model:
    Z30 + Pearl 8120
    Bạn tải xong rồi à :)
    Có nhiều thay đổi không bạn :-/
    Đang tải mà mạng cùi quá nên lâu #:-s
     
  11. Đoàn Hào

    Đoàn Hào Member

    Tham gia:
    2/3/14
    Bài viết:
    80
    Được thích:
    17
    BB Model:
    Z10 003
    đã up xong cơ bản rất bun nụ >< mai test vậy chúc ace ngủ ngon
     
  12. vjctor

    vjctor Active Member

    Tham gia:
    23/11/13
    Bài viết:
    215
    Được thích:
    55
    BB Model:
    z10
    Mình chuông rung ầm ĩ luôn nè. Các bác vào setting vào thông báo , bật chuông rung lên. Tiếp ở dưới có tuỳ chỉnh, vào ứng dụng vào điện thoại bật tiếp rung chuông lên là ok con dê nhé :))))
     
  13. angelic_boy71

    angelic_boy71 New Member

    Tham gia:
    24/10/11
    Bài viết:
    14
    Được thích:
    2
    BB Model:
    Q10
    Mình cũng bị giống bạn này.
    Đang tìm cách khắc phục mà chưa ra.
    Có ai gặp trường hợp này chưa giúp đỡ với.
     
  14. djbuj

    djbuj Active Member

    Tham gia:
    6/3/11
    Bài viết:
    647
    Được thích:
    156
    BB Model:
    Passport
    :) cái đó mình biết mà. Nhưng là lỗi nên dù bật cũng như ko
     
  15. tataxin

    tataxin Member

    Tham gia:
    22/5/13
    Bài viết:
    72
    Được thích:
    17
    ăn pin kinh khủng, bác nào bị như vậy ko nhỉ??
     
  16. blackcat1412

    blackcat1412 Active Member

    Tham gia:
    11/2/12
    Bài viết:
    590
    Được thích:
    126
    BB Model:
    PP SE + PP BLACK
    Phải nói là uống pin như uống nước lã,cài vào Z10-003 : pin còn 32% lúc 10h30 để đến sáng thì máy tắt lúc nào không biết.Về với 10.2.1 thôi.
     
  17. biye1010

    biye1010 Active Member

    Tham gia:
    25/1/14
    Bài viết:
    621
    Được thích:
    164
    :D bác cứ làm như mọi người ko biết vào đó chỉnh mà lên đây kêu ấy. Đây là lỗi, bật rồi mà nó ko kêu cơ.
     
  18. nowhy27

    nowhy27 Member

    Tham gia:
    3/5/13
    Bài viết:
    47
    Được thích:
    11
    BB Model:
    Z10
    Kiếm máy 10.2 restore rồi adđ mail, chọn đồng bộ qua mail, sau đó add mail qua máy 10.3 đồng bộ là cách duy nhất
     
    dongden thích bài này.
  19. wauwau

    wauwau New Member

    Tham gia:
    10/3/14
    Bài viết:
    28
    Được thích:
    5
    BB Model:
    Z10
    Autoload là đã có radio rồi bác! Bác thử wipe máy rồi cài lại xem!
     
  20. wauwau

    wauwau New Member

    Tham gia:
    10/3/14
    Bài viết:
    28
    Được thích:
    5
    BB Model:
    Z10
    Tình trạng như bác! Về lại 296 ngồi hóng thôi bác àh! :D
     
Đang tải...