Tips Đã khắc phục được lỗi rung khi kết nối cuộc gọi trên blackberry 10 ( cụ thể trên Z3)

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Tâm Ràm, 11/6/15.

Chia sẻ trang này

  1. Tâm Ràm Active Member
    BB Model:
    BB Z3

    Tham gia:
    17/9/14
    Số bài viết:
    248
    Được thích:
    70
    Chào các Anh/chị/em/cô/bác/chú...... đang dùng Blacberry!
    Như tiêu đề thì mình đã khắc phục lỗi rung khi kết nối cuộc gọi trên các thiết bị blackberry 10 đang chạy các bản rom 10.3.1 trở lên mà rất nhiều người gặp phải.

    Mình đang dùng blackberry Z3 rom 10.3.2.798 khi có ai gọi đến thì có 1 tiếng rung rất dài và to, to đến nỗi đầu dây bên kia cũng nghe luôn ( nghe 1 tiếng eeeeeeeeeeeeeeeeee rất dài sau đó mới nói chuyện được). Mình rất bực mình cứ nghĩ là do rom 10.3.2.798 gây ra, tức quá mình kiểm tra lại xem anh Power tools nhà mình có vấn đề hay là cài đặt có vấn đề, sau quá trình kiểm tra thì phát hiện cả hai đều có vấn đề nho nhỏ và sau đây là cách gải quyết vấn đề.

    1. Đầu tiên vào trình cài đặt trên điện thoại/thông báo/Bình thường các bác bỏ chọn RUNG sang OFF như hình.

    IMG_20150611_113126.

    2. Vào Tùy chỉnh thông báo ứng dụng/Điện thoại các bác bật RUNG sang ON. Tương tự cho các tùy chỉnh ứng dụng khác.

    IMG_20150611_113137.

    3. Nếu bác nào có phần mềm POWER TOOLS thì làm theo các bước sau đây: Power tools/cuộc gọi cài đặt lại như trong hình bên dưới

    IMG_20150611_113219.

    4. Các bác có thể Reset lại phone và thử nhé.
    Mình đã làm như vậy và đã giải quyết triệt để lỗi rung khi kết nối cuộc gọi. Bây giờ mình rất yêu con Z3 của mình, mọi thứ hài lòng.

    P/s: cách của mình không làm cho điện thoại mất rung khi có thông báo mới nhé, tất cả các thông báo đến đều rung tê cả đùi luôn.

    Các Anh em test lại theo cách của mình xem có thành công không nhé.

    Chúc các Anh em 1 ngày làm việc vui vẻ!
     
    Tags:
    vnbb thích bài này.
  2. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    các bác test thử thành công như mình không nhé
     
  3. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    up cho ai cần và test thử.:D
     
  4. king_killer_93

    king_killer_93 Member

    Tham gia:
    8/11/14
    Bài viết:
    86
    Được thích:
    12
    BB Model:
    z3
    tkank bác đã chia sẻ. E vừa cài đặt xong nhưng chưa test. Chắc là ok thôi. Z3 bộ nhớ ít qúa bác nhỉ. Ngoài ra mọi thứ đều ok :)
     
  5. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    test thử xem sao đi bác. mình thì ok. nhưng có lúc khi nhận cuộc gọi vẫn rung cái nhẹ. nhưng kết thúc cuộc gọi thì im ru:D
     
    king_killer_93 thích bài này.
  6. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.573
    Được thích:
    18.764
    BB Model:
    Passport
    Vậy vấn đề là do Power Tools hay do OS bạn? Vì mình không dùng Power Tools và không bị hiện tượng như bạn mô tả :)
     
  7. phannhannghia

    phannhannghia Well-Known Member

    Tham gia:
    18/1/11
    Bài viết:
    433
    Được thích:
    571
    BB Model:
    BerryDroid
    Trường hợp rung này rất nhiều người gặp phải, và cứ báo là lỗi OS. Chứ mình nghĩ do Tool, người dùng thiết lập bị đụng với profile của hệ thống.
     
  8. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    mình nghĩ do cả 2. nếu thiết lập PT rung thì cũng không được. mà thiết lập cấu hình rung thì cũng bị. Nên mình để cấu hình là không Rung và tùy chỉnh cấu hình cho từng ứng dụng cụ thể (RUNG)thì OK.:D. Mình chả hiểu tại sao?????????? chắc do 2 bên bị đụng chạm:)):))
     
  9. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    Vâng có thể là vậy.
     
  10. Tâm Ràm

    Tâm Ràm Active Member

    Tham gia:
    17/9/14
    Bài viết:
    248
    Được thích:
    70
    BB Model:
    BB Z3
    lưu ý các bác là mình chỉ chọn 2 profile thôi là Bình Thường và Chỉ RUng thôi.
     
  11. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.483
    Được thích:
    2.078
    BB Model:
    Z30 + Pearl 8120
    cũng dùng PT và cũng không có bị tình trạng rung này
     
  12. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.573
    Được thích:
    18.764
    BB Model:
    Passport
    Không thể là cả 2 được, vì nếu cả 2 thì người không cài PowerTools như mình cũng gặp lỗi mới đúng. Do vậy vấn đề mà bạn nêu ra ở đây chỉ có thể kết luận là do PowerTools thôi :)
     
  13. king_killer_93

    king_killer_93 Member

    Tham gia:
    8/11/14
    Bài viết:
    86
    Được thích:
    12
    BB Model:
    z3
    Còn 1 trg hợp nữa giống e. Hồi trc có bài viết về âm thanh cuộc gọi bị nhỏ khi mới có rom 10.3.1 ý. Mò mẫm chỉnh full âm thanh từng profile và on chế độ rung. Sau này k nhớ ở mục nào =))
     
  14. viyeuem444

    viyeuem444 New Member

    Tham gia:
    24/6/15
    Bài viết:
    14
    Được thích:
    0
    BB Model:
    q10
    thử phát nhể :3
     
Đang tải...