Connect được với wifi nhưng không vào được internet

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi GreenBerry, 6/12/11.

Chia sẻ trang này

  1. GreenBerry New Member
    BB Model:
    9700

    Tham gia:
    8/6/11
    Số bài viết:
    24
    Được thích:
    9
    Em dùng 9700 OS 6 499 :D
    Mấy hôm nay tự nhiên em bị không vào được mạng bằng wifi ở nhà, máy connect với wifi bình thường, hiện đầy vạch sóng nhưng không vào được mạng (dùng 3G thì vẫn vào bình thường). Đã thử tháo pin và reset router/modem nhiều lần nhưng vẫn bị thế :(
    Trước khi bị thế này em vẫn dùng bt k up ROM hay cài thêm pm gì cả :D mà máy tính vẫn vào bình thường nên chắc k phải do modem hay router :D
    Có bác nào biết tại sao k :-<
     
    Tags:
  2. lephap9x

    lephap9x Member

    Tham gia:
    22/4/11
    Bài viết:
    293
    Được thích:
    2
    Em ko rõ, nhưng máy em 89 cũng bị bác à.
    E vào wifi option restore cài đặt.... Rùi bác reset.
    Bật lên dò tìm wifi, thử lại xem nhé.
    E thường xuyên bị như bác =))
    Có lúc chỉ restore lại cài đặt wifi (xóa trắng danh sách). Tắt wifi dò lại kết nối lại, vậy là lại ok ko cần rs, có lúc thì... Bó tay @@!
    E đoán do máy e qua Thẩm Quyến rùi nên ko được chuẩn, còn máy bác e ko rõ ^^

    [ Posted by Mobile Device ] [​IMG]
     
  3. mr_binthoi

    mr_binthoi New Member

    Tham gia:
    13/2/12
    Bài viết:
    11
    Được thích:
    0
    BB Model:
    9300
    Em dùng 8520. OS5, ban đầu cũng hiện tượng như vậy. Sau 2 hôm tò mò, đã tìm ra lời giải. ^^
    Vào option > advance options > TCP/IP > bỏ tích ở cái APN ... (Cái ở trên ý).
    Sau đó kết nối wifi, vào màng ầm ầm
    Mấy hôm nay e toàn câu wifi chùa, cạnh quán karaoke. Nhận thấy mấy cái wifi câu đc toàn để pass 12345678 (pass gà =]]]), e câu về dùng, đỡ fải bật wifi nhà mình lên. :)):)). Sóng có 2-3 vạch thôi mà cứ vi vu lướt như đúng rồi ý. ;))

    [ Posted by Mobile Device ] [​IMG]<br /><br />--- Added at 15/02/2012, 05:55 ---<br /><br />Em dùng 8520. OS5, ban đầu cũng hiện tượng như vậy. Sau 2 hôm tò mò, đã tìm ra lời giải. ^^
    Vào option > advance options > TCP/IP > bỏ tích ở cái APN ... (Cái ở trên ý).
    Sau đó kết nối wifi, vào màng ầm ầm
    Mấy hôm nay e toàn câu wifi chùa, cạnh quán karaoke. Nhận thấy mấy cái wifi câu đc toàn để pass 12345678 (pass gà =]]]), e câu về dùng, đỡ fải bật wifi nhà mình lên. :)):)). Sóng có 2-3 vạch thôi mà cứ vi vu lướt như đúng rồi ý. ;))
     
  4. cacpac

    cacpac Active Member

    Tham gia:
    19/1/11
    Bài viết:
    159
    Được thích:
    32
    BB Model:
    Z10 + BB8700 + PB
    Nếu WIFI bảo mật dạng WPA thì các dòng BlackBerry hổ trợ wifi chuẩn 802.11 a/b/g thì sẽ không vào Internet được. Nếu BB bạn hổ trợ chuẩn 802.11 a/b/g/n thì sẽ vào được Internet
     
  5. KiNGHAI

    KiNGHAI Active Member

    Tham gia:
    7/3/11
    Bài viết:
    546
    Được thích:
    239
    Cái này thì sai nè :), mình xài 9700 OS6, ở nhà xài WPA2 Personal, vẫn xài tốt.

    Còn vấn đề của bác xài 8520 OS5, vụ TCP/IP chỉ dùng khi nào bác xài Direct TCP. Đối với OS5 khi vào internet bằng browser thì phải chọn kết nối gì (mobile network hay wifi), đối với OS6 thì tự động, nhưng có thể chỉnh ưu tiên cho mạng nào.

    Còn của bác chủ thớt, thì mình nghĩ bác thử vào Options>Mobile Network>Connection Preference, kiểm tra xem có phải là Wi-Fi Preferred chưa? Nếu chưa thì chỉnh sang cái đó rồi thử lại xem sao.

    [ Posted by Mobile Device ] [​IMG]
     
  6. d3vjl4ngl3

    d3vjl4ngl3 Member

    Tham gia:
    6/12/11
    Bài viết:
    408
    Được thích:
    4
    BB Model:
    9900r+s2+IP4
    her her koo sao đâu bác ạ khoảng 1 2 ngày bạn bắt Wifi lại la đc?do mạng WIFI đó
    mình bị máy lan thế ròi.bạn nên thử mạng WIFI ở nơi# bít ngay
     
  7. paradise_ndk

    paradise_ndk New Member

    Tham gia:
    15/2/11
    Bài viết:
    6
    Được thích:
    0
    :)) :)) :)) :)) EM LÀM THEO BÁC CON 9780 CỦA EM NGON RỒI, HỚ HỚ. THANKS BÁC NHIỀU
     
  8. black1993

    black1993 New Member

    Tham gia:
    29/5/12
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    9700
    cái này nhiều người cũng bị rồi!!
     
  9. omanyte

    omanyte New Member

    Tham gia:
    5/6/11
    Bài viết:
    18
    Được thích:
    0
    BB Model:
    BB9700
    máy bb97 -tmobile đang dùng os6 của mình cũng đang bị tình trạng như vậy
    bắt sóng wifi tốt nhưng ko vào được internet. còn vào mạng 3G thì ok.
    như vậy phải chỉnh sửa gì vậy hả mọi người. hị hị hị :(( :(( :(( :(( :(( :((
     
  10. tndoubleh

    tndoubleh Well-Known Member

    Tham gia:
    18/7/11
    Bài viết:
    1.740
    Được thích:
    459
    BB Model:
    9971x878329k89PB
    @GreenBerry hôm bữa ra quán cafe cũng bị cái này, kiểm tra thì laptop cũng chả lên mạng được, dù kết nối wifi ngon lành, kết quả là chiều hôm ấy cái router nóng quá, cứ reset cũng chả ăn thua, đợi tầm nửa tiếng mới ổn lại, khuyên mua con buffalo chiến wifi cho ổn
     
  11. thuoclao0908

    thuoclao0908 Well-Known Member

    Tham gia:
    10/7/12
    Bài viết:
    1.600
    Được thích:
    638
    BB Model:
    ........
    em cũng bị tình trạng tương tự kết quả là phải đổi 1 con router khác thì mới vào được thật là khó hiểu :))
     
  12. duyquangcdc

    duyquangcdc New Member

    Tham gia:
    21/7/12
    Bài viết:
    9
    Được thích:
    0
    BB Model:
    Passport SE
    Cái này giống minh nè. Có ai giúp với :(((
     
  13. Anhtraj

    Anhtraj New Member

    Tham gia:
    23/9/15
    Bài viết:
    1
    Được thích:
    1
    BB Model:
    Q10
    9100 của em cũng bị lỗi này, em k thấy Tuỳ chọn wifi trong Mobile network prefer đâu cả :((
     
    doanhongky163 thích bài này.
Đang tải...