Có phải bold béo của em đã chết IC nguồn?

Thảo luận trong 'BlackBerry Bold' bắt đầu bởi nguyenkendlk, 27/8/13.

Chia sẻ trang này

  1. nguyenkendlk Member
    BB Model:
    Bold 9000

    Tham gia:
    24/1/11
    Số bài viết:
    96
    Được thích:
    2
    Tình hình là con bold 9000 của em cắm mượn sạc của thằng bạn (thằng bạn cũng xài bold 9000), sau 20 phút thì em thấy máy nóng và đã tắt rồi. Hoảng quá rút ra ngay rồi 1 lúc sau bỏ pin vào nhưng led chỉ sáng khoảng 6-7s rồi tắt im re, không lên nguồn nữa =((
    Cho em hỏi triệu chứng như vậy có phải đã chết IC nguồn không? Em cũng đã search nhưng thấy không chắc là như thế nào cả :-s
    Với lại cho em hỏi nếu thay thế sửa chữa thì có nên không ạ, mấy topic cũ thì toàn khuyên vứt đi thôi. Mà em thương nó lắm :((

    Xin các bác giúp đỡ. Đội ơn các bác.
     
    Tags:
  2. bkreuters

    bkreuters Active Member

    Tham gia:
    15/7/12
    Bài viết:
    104
    Được thích:
    26
    BB Model:
    9780
  3. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Thay cục pin khác xem tn đã :D
    K đc thì rã xác mà bán thôi. Hii
    Nếu có muốn 9k movistar fullbox trùng imei còn 2 tháng bảo hành bên namhai1105 thì pm em.
     
    nguyenkendlk thích bài này.
  4. nguyenkendlk

    nguyenkendlk Member

    Tham gia:
    24/1/11
    Bài viết:
    96
    Được thích:
    2
    BB Model:
    Bold 9000
    Cám ơn bác, để em đi mượn cục pin thằng khác xem thế nào. Cũng vậy có nghĩa là chuẩn bị hậu sự luôn ợ =(( Cưới em ấy mấy năm rồi không nỡ đổi.
     
  5. gaumap

    gaumap Active Member

    Tham gia:
    15/3/13
    Bài viết:
    369
    Được thích:
    85
    BB Model:
    Passport Silver
    ghê thật. 20p mà máy nóng rồi. Hư nguồn rồi bác ạ. Mở ra xem có khét ko?
     
    nguyenkendlk thích bài này.
  6. nguyenkendlk

    nguyenkendlk Member

    Tham gia:
    24/1/11
    Bài viết:
    96
    Được thích:
    2
    BB Model:
    Bold 9000
    Không khét bác ơi, đôi khi tháo pin ra lắp vào lên được màn hình khởi động nhưng chưa chạy được tí nào thì màn hình trắng xóa. Thế là em ấy đã ra đi thật rồi :-ss
     
  7. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Thay pin ngay. Có hi vọng là pin hỏng thôi :D
     
    nguyenkendlk thích bài này.
  8. nguyenkendlk

    nguyenkendlk Member

    Tham gia:
    24/1/11
    Bài viết:
    96
    Được thích:
    2
    BB Model:
    Bold 9000
    Vẫn vậy bác ạ, mượn pin khác cũng vậy, đèn led sáng 1 lúc rồi tắt. Màn hình khởi động vừa xuất hiện sau đó thì trắng xóa =(( . Một lúc rồi cũng tắt. Cảm ơn bác đã chia sẻ.:)
     
  9. HoanXtq

    HoanXtq New Member

    Tham gia:
    2/2/12
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    9800
    Bác thử up lại rom xem sao, dùng cách tháo pin nhé :D
     
  10. nguyenkendlk

    nguyenkendlk Member

    Tham gia:
    24/1/11
    Bài viết:
    96
    Được thích:
    2
    BB Model:
    Bold 9000
    Ngày trước khi em nó còn sống thì không hiểu sao mình không up rom tháo pin được. Tháo pin ra nó không nhận. Và giờ không có cách nào cho máy tính nhận ra em nó cả :-ss Có được thì để mình backup lại một số thứ quan trọng cũng may, có dùng Protected mà chủ quan không để backup tự động.X_X
     
  11. langtu_tc

    langtu_tc Member

    Tham gia:
    22/8/12
    Bài viết:
    92
    Được thích:
    11
    BB Model:
    97 rogers
    rã xác pm e na
     
  12. nguyenkendlk

    nguyenkendlk Member

    Tham gia:
    24/1/11
    Bài viết:
    96
    Được thích:
    2
    BB Model:
    Bold 9000
    Tình hình là sau khi chạy ngược chạy xuôi mượn cục pin đã sạc đầy, bỏ vào thì con Bold của em nó chạy ngon lành các bác ạ, nhưng cắm cable, hay sạc thì nó trắng xóa. Cứ cắm vào là nó bị, vậy là em nó bị chết cái gì rồi ạ? Có cứu được không các bác?
     
  13. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Lại có khả năng là longr chân socket đến chuẩn bị hỏng màn @@
     
  14. turnviet

    turnviet Active Member

    Tham gia:
    12/8/13
    Bài viết:
    282
    Được thích:
    30
    BB Model:
    9900
    iC nguồn hỏng rồi mà. Xung nguồn gây hiện tượng trắng, dòng thấp dòng cao vào đều bị như vậy. Thay iC nguồn thôi
     
    nguyenkendlk thích bài này.
Đang tải...