Cho em hỏi về vấn đề định vị của Z10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi phamnhuhoang, 5/3/13.

Chia sẻ trang này

  1. phamnhuhoang Member
    BB Model:
    9700 + PB + Z10

    Tham gia:
    1/7/12
    Số bài viết:
    68
    Được thích:
    17
    Chào anh em bbvietnam. Hiện Z10 của em đang chạy phiên bản 10.0.10.261. Mặc dù em đã tắt hết các tính năng định vị trong các ứng dụng đi, nhưng mỗi khi chụp ảnh thì biểu tượng định vị ( nằm bên cạnh biểu tượng pin ) lại xuất hiện. Em cũng đã kiểm tra setting trong phần chụp ảnh ko bật tính năng " gắn thẻ địa lý cho ảnh ". Ngoài ra thỉnh thoảng điện thoại đang stand by không làm gì, mở lên cũng có biểu tượng định vị. vậy anh em nào biết cách khắc phục chỉ giúp em nhé. Em xin cảm ơn >:D<

    [​IMG]
     
    Tags:
  2. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.534
    Được thích:
    18.731
    BB Model:
    Passport
    Nếu muốn tắt hẳn thì bạn vào Settings, kéo xuống gần cuối có mục Location Services đó, vào đấy cho Off hết đi :D

    P/S: bạn có đang để chạy ngầm mấy ứng dụng Foursquare hay BeWeather gì đó không?
     
  3. phamnhuhoang

    phamnhuhoang Member

    Tham gia:
    1/7/12
    Bài viết:
    68
    Được thích:
    17
    BB Model:
    9700 + PB + Z10
    Em có off cái mục Location Services đó rồi bác ạ, foursquare em cũng tắt rồi. Thế mới lạ chứ :( :(
     
  4. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Nếu giờ có cứ ngồi lì ở đó thì khả năng nó treo thôi. Bạn thử reset lại máy xem hết không.
     
  5. bbmarch

    bbmarch Active Member

    Tham gia:
    9/2/13
    Bài viết:
    158
    Được thích:
    27
    BB Model:
    Z10 White
    Hoặc bạn có thể tháo pin ra nhé :) đợi 5phút.
     
  6. phamnhuhoang

    phamnhuhoang Member

    Tham gia:
    1/7/12
    Bài viết:
    68
    Được thích:
    17
    BB Model:
    9700 + PB + Z10
    Cảm ơn các bác. Để em reset lại xem còn hiện tượng đó không :)
     
Đang tải...