Chia sẻ kinh nghiệm xử lý các lỗi lặt vặt trên BlackBerry 10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vnbb, 31/5/13.

Chia sẻ trang này

  1. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.535
    Được thích:
    18.732
    BB Model:
    Passport
    caubedolac bạn vào mục Notifications nó có cho bạn set riêng cho từng ứng dụng một mà, danh sách các ứng dụng bên dưới đó
     
  2. caubedolac

    caubedolac Member

    Tham gia:
    2/2/12
    Bài viết:
    60
    Được thích:
    11
    BB Model:
    Bold
    vnbb : Ko phải, ý em là tắt các cái thông báo liên quan đến hệ thống ấy, thế nên cái "notifications" e mới để trong nhay nháy :D Tùy chỉnh từng cái thì biết chứ bác :D
    Ví dụ khi bác bật chế độ Development Mode (để dùng vnBB10 cài chương trình) thì nó có 1 notifications báo rằng vừa bật chế độ này. E muốn tắt cái tiếng chuông báo thì làm thế nào? :(
    Em cũng có 1 câu hỏi nữa, là máy Z10 của e cứ thi thoảng notifications lại báo ""you need to update your accout password for gmail". Chả hiểu thế quái nào?? @@ Đến đêm tự nhiên nó báo 1 phát giật cả mình :D Trong khi các thông báo về mail thì em chọn chế độ tắt chuông rồi.
     
    chameleon2602 thích bài này.
  3. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.535
    Được thích:
    18.732
    BB Model:
    Passport
    caubedolac Thì bạn đặt cái trên cùng off đi, còn từng ứng dụng vẫn on :)
     
  4. caubedolac

    caubedolac Member

    Tham gia:
    2/2/12
    Bài viết:
    60
    Được thích:
    11
    BB Model:
    Bold
    vnbb : Em thử off cái trên cùng rồi, thì tất cả các thứ khác đều off theo, vì nó là hệ thống rồi bác ạ @@
     
    vnbb thích bài này.
  5. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.535
    Được thích:
    18.732
    BB Model:
    Passport
  6. chienpham

    chienpham Member

    Tham gia:
    13/7/13
    Bài viết:
    98
    Được thích:
    13
    BB Model:
    bbq10
    Bác lên 10.2.1. Chưa ạ. E thấy ở trong phần theo dõi thiết bị ở mục trên cùng vuốt xuống ấy. Bác. Tìm cái thông báo và tắt âm thanh đc đó. ( e thấy tắt đc nhưng k biết có giống ý bác k. :D)
     
  7. chienpham

    chienpham Member

    Tham gia:
    13/7/13
    Bài viết:
    98
    Được thích:
    13
    BB Model:
    bbq10
    Hì. Sr bác. Là e nhầm ạ
     
  8. caubedolac

    caubedolac Member

    Tham gia:
    2/2/12
    Bài viết:
    60
    Được thích:
    11
    BB Model:
    Bold
    chienpham : Bạn nói ko phải ý rồi :D Nhưng gãi đúng chỗ ngứa, vì đang hóng bản 10.2.1 mãi mấy hôm rồi đây =))) Z10-02 mà :((
     
  9. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    có bác nào dùng mobifone bị như e k ạ ?
    e dùng z10 máy 02 đang dùng bản offical 1791 e để chế độ 3g bật data thì máy nhẩy lên H+ và chùm dâu thì e vào mạng ok. nhưng bị nhẩy về 3G + chùm dâu thì mất mạng luôn. Rất là bực mình.
    Lên là hiện tại e chỉ có thể vào mạng bằng 2 cách E hoặc H+. 3G là k được. ( bản offical 1767 e cũng bị như vậy )
    Hay là e bị hỏng 3G các bác nhỉ :(
     
  10. meocucdien

    meocucdien Well-Known Member

    Tham gia:
    10/7/13
    Bài viết:
    1.576
    Được thích:
    736
    BB Model:
    Z10-Q10-Passport
    Vâng, Viettel của em cũng vậy, H+ thì là có mạng, còn 3G + chùm dâu thì gần như không vào được mạng
     
    caonguyentc thích bài này.
  11. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    nếu H+ nó đứng im thì còn chấp nhận được đằng này cứ 1 lúc là e nó văng trở lại 3G, nhẩy lên nhẩy xuống. e toàn để E chậm còn hơn tức :D
     
  12. meocucdien

    meocucdien Well-Known Member

    Tham gia:
    10/7/13
    Bài viết:
    1.576
    Được thích:
    736
    BB Model:
    Z10-Q10-Passport
    Nói chung là mạng ở VN không ổn định và cũng không ngoại trừ khả năng OS10 có vấn đề về bắt sóng. Máy em nhiều khi mạng nhẩy lung tung, nhiều lúc toàn hiện dấu x đỏ và searching hoài. :D
     
    caonguyentc thích bài này.
  13. caonguyentc

    caonguyentc Active Member

    Tham gia:
    6/9/13
    Bài viết:
    141
    Được thích:
    30
    BB Model:
    Z10
    sóng sánh như ngoài biển thế này đam ra hao pin khủng khiếp.
     
    meocucdien thích bài này.
  14. hieplq

    hieplq New Member

    Tham gia:
    12/3/13
    Bài viết:
    6
    Được thích:
    1
    BB Model:
    9000
    Tôi có lỗi liên quan đến camara và video. bạn nào khắc phục được xin chia sẽ.

    Máy z10 stl100-1
    os 10.2.0.415

    cách đây hơn 1 tuần lấy em này từ bác berryking. lúc lấy về thấy nó báo có update os thế là update luôn => không dùng được máy ảnh, không xem được bất kì video nào.

    hỏi bác berryking và google thì là do lỗi của bản os. có cách khách phục nhưng lằng nhằng nên không làm. chờ có bản fix update.

    mấy hôm tự nhiên ku em nghich lại thấy dùng được. (có thể máy update lúc nào mình không để ý)

    hôm qua để máy hết kiệt pin. lúc xạc lại thì lại bị lỗi như lúc mới update os không dùng được camara và video.

    đã thử reset, tắt nguồn bật lại, tháo pin nhưng không có tác dụng gì.

    Update:
    đã reset về bản rom theo máy nhưng vẫn không sửa được lỗi.
    sau khi reset thực hiện update lên bản rom mới nhất (10.2.0.415) vẫn không sửa được lỗi.
    berryking : tôi có nên gửi bảo hành không? vì tôi nghỉ nếu lỗi do rom thì khi reset về bản rom theo máy các chức năng phải hoạt động bình thường chứ.
     
  15. longdt

    longdt Member

    Tham gia:
    19/10/11
    Bài viết:
    40
    Được thích:
    13
    BB Model:
    z10
    Em dùng z10 bản 10.2.1.1055 thì bị lỗi không thể nào vừa rung + chuông được trong khi set sang chỉ rung thì vẫn rung bình thường. Có cao nhân nào chỉ em cách khắc phục được không ạ?
     
  16. ledanghai

    ledanghai Member

    Tham gia:
    14/12/11
    Bài viết:
    92
    Được thích:
    36
    BB Model:
    pear 8100
    Em mới cưới Z10-stl 04, Os 10.1.0.2039, em dùng mạng mobi, sim sinh viên đã kích hoạt 3g sẳn,wifi chạy ầm ầm nhưng sao khi em chuyển sang mobile internet thì lại gặp vấn đề khi bật "3G" thì nó mất biểu tượng chùm dâu, chỉ hiện "3g/e" và không vào mạng được :( .
    bác nào bày cách cho em với, đây là lỗi gì và cáh khắc phục ra sao@-)
     
  17. BerryKing

    BerryKing Well-Known Member

    Tham gia:
    26/10/11
    Bài viết:
    2.824
    Được thích:
    893
    BB Model:
    Blackberry Z30
    Chào bạn,
    Có lẽ bạn đã lầm lẫn khi berryking có giải thích và hướng dẫn xử lí lỗi này. Đây không phải lỗi OS mà là lỗi phần mềm camera do BlackBerry viết ra đi kèm với OS. Phần mềm này trên 10.2 bị lỗi nên bạn chỉ cần về 10.1 hoặc 10.2.0.1521 là hết. Tuy nhiên bạn thấy lằng nhằng nên đã không làm :)

    Berryking sẽ hướng dẫn bạn 2 cách xử lí lại nhé:
    1. Bạn gửi máy về trung tâm bảo hành HCM 185 Nguyễn Oanh Gò Vấp.
    Cách này chỉ cần viết giấy ghi thông tin của bạn (họ tên, địa chỉ, số đt) và tình trạng máy cần bảo hành (chỉ máy, pin, nắp lưng) mà thôi. Tất cả thao tác chỉ cần giấy bút và gửi bưu phẩm là xong. Việc còn lại trung tâm sẽ giúp bạn xử lí nó (đảm bảo máy ổn định)!

    2. Bạn download OS 10.2.0.1521 berryking đã post link trong topic này:
    http://bbvietnam.com/threads/fix-10...tl-100-1-sau-khi-update-ota-10-2-0-415.22875/
    Sau đó cắm cáp usb kết nối BlackBerry với máy tính và bấm file exe vừa download. Đợi máy reset là xong!

    Cách nào cũng phải làm mới fix được bạn nhé! Còn OTA hãng sẽ ra hẳn 10.2.1 tốt hơn hẳn 10.2.0 hiện tại nhưng bạn phải chờ...

    Chi tiết hãy gọi cho berryking :) bạn có số mình mà
     
  18. hieplq

    hieplq New Member

    Tham gia:
    12/3/13
    Bài viết:
    6
    Được thích:
    1
    BB Model:
    9000
    Cảm ơn bạn berryking. tôi không có ý định phàn nàn gì. hoàn toàn hài lòng về máy.
    Chỉ không hiểu tại sao tự nhiên dùng được bình thường, sau đó chỉ vì hết pin mà máy lại không dùng được camera và video.
    Khi reload lại os về bản gốc đáng ra mọi thứ phải hoạt động được. vì bản này bb phải test trước khi đưa ra thị trường.
    Hôm qua đang dùng thì máy báo sim không tương thích, sau đó không vào mạng và gọi được chỉ nghe được.
    sau khi nap tiền vào, restart mấy lần thì lại bình thường. có lẻ chậm cước nên bị chặn nhưng chả hiểu sao lại báo là sim không tương thích
    cảm giác bb10 chưa ổn định chút nào. chia sẽ kinh nghiệp với mọi người.
     
  19. tantrung228

    tantrung228 Member

    Tham gia:
    8/1/12
    Bài viết:
    119
    Được thích:
    7
    BB Model:
    Bold 9000
    Mình đang gặp trường hợp này, khi có người gọi đến thì máy ko hiện contact trong danh bạ mà lại hiện contact trên facebook, mạc dù trong phần danh bạ đã bỏ chọn facebook rồi. Có bác nào biết cách xử lý không?
     
  20. nmh2412

    nmh2412 Member

    Tham gia:
    18/9/13
    Bài viết:
    50
    Được thích:
    13
    BB Model:
    BB Z10
    Các đại hiệp cho mình hỏi tí, chả là cái dép 10 của mình hay bị tự động gọi cho mấy số trong danh bạ, lúc đầu tưởng là để trong túi quần nên bị thế nhưng hôm nay rõ ràng là cầm đt trên tay, khoá màn hình, vuốt cái màn đen xì tầm chục lần kiểu lau với viết nghịch, thế mà nó vẫn tự gọi, màn vẫn khoá , nó gọi lại còn bật loa ngoài nữa chứ. Mình để khoá ảnh... bản 10.2.0 cũng bị tự gọi nhưng cũng không rõ có giống tn k, nói chung là bó tay chắc phải dùng bao...
     
Đang tải...