Chỉ gõ được 70 ký tự trong tin nhắn?

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi Hoangcamapas, 6/4/12.

Chia sẻ trang này

  1. Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Số bài viết:
    1.492
    Được thích:
    450
    Ngày trc mình nhớ là gõ tin nhắn đc 160 ký tự, nếu để tiếng anh
    Chuyển sang telex có dấu tviet thì chỉ còn 70 ký tự. Giờ thì luôn là 70 ký tự là sao nhỉ?
    Đó là trên os6

    Trên os7 thì trong phần tin nhắn k thấy số ký tự đâu cả?

    [ Posted by Mobile Device ] [​IMG]
     
    Tags:
  2. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.573
    Được thích:
    18.761
    BB Model:
    Passport
    OS6: Bạn kiểm tra trong SMS -> Options, phần Data Encode nếu đặt là UCS2 thì nó luôn là 70 ký tự thôi. Bạn nên đặt nó là 7 bit. Khi đó, nếu bạn chọn bàn phím là EN thì nó sẽ là 160 ký tự, khi bạn chọn bàn phím Telex nó sẽ còn 70 ký tự.

    OS7: Nó không hiện Word Counter ngay từ đầu, mà khi bạn gõ gần hết số ký tự cho phép (dưới 15 từ) nó sẽ hiện lên cho bạn.
    Bổ sung cho OS7 (nếu ai gặp):
    - Vấn đề: gõ telex tiếng việt có dấu bình thường, nhưng khi nhấn Send là tất cả các dấu bị bay mất hết, tin được gửi đi ở dạng Tiếng Việt không dấu.
    - Cách xử lý: vào Text Message -> Options, đánh dấu ô Allow Special Characters
     
  3. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    Sẽ báo lại anh vào ngày mai.

    Vẫn không có anh ạ. Gõ hết mấy dòng ký tự vẫn ko counter ra. Em đang dùng ROM 7.1.0.284

    Lỗi này e chưa từng gặp trên os 7.1
    Nhưng cũng hữu ích, em đã noted! Thanks
     
  4. Hoangcamapas

    Hoangcamapas Well-Known Member

    Tham gia:
    16/1/11
    Bài viết:
    1.492
    Được thích:
    450
    anh Vnbb, Lỗi 70/160 ký tự đã fix rồi. Thanks anh.

    Trên máy os 7 của em, cứ khởi động lại thì phần chỉnh độ sáng lải reset về 70.

    Phần Manage của Physical Keyboard Input chọn mỗi: English và Telex. Sau khi kdong lại nó lại ra thêm "Tieng Viet Nhấn Nhiều Lần" cái mà mình đã bỏ đi rồi.
    anh bị ko?
     
  5. ngocphu198588

    ngocphu198588 New Member

    Tham gia:
    2/4/13
    Bài viết:
    1
    Được thích:
    0
    ok cảm ơn nhiều ha> mình làm duoc rùi, mấy lan cứ nhắn duoc 70 ký tự thấy bực cả mình hị
     
Đang tải...