bold 9900 có lỗi lạ

Thảo luận trong 'BlackBerry OS 7' bắt đầu bởi kidbaby1, 16/9/12.

Chia sẻ trang này

  1. kidbaby1 Member
    BB Model:
    9700

    Tham gia:
    24/6/11
    Số bài viết:
    79
    Được thích:
    0
    Mình có một con bold 9900 khi cắm tai nghe mà phát nhạc hay coi video thì nó hiện biểu tượng cái tai nghe sau đó nó chuyển sang loa rùi chuyển sang tai nghe, bài nhạc không phát được, mong các mem xem giúp xem đó là lỗi gì, mình đã up 2 bản rom mà tình trạng đó vẫn vậy. thank all
     
    Tags:
  2. chjpzsky

    chjpzsky Member

    Tham gia:
    16/4/11
    Bài viết:
    167
    Được thích:
    16
    BB Model:
    Z10
    Theo em nghĩ thì giắc cắm tai nghe, hoặc lỗ cắm tai nghe k được khớp nhau bác ợ.
     
  3. vitxiem02

    vitxiem02 Well-Known Member

    Tham gia:
    17/3/11
    Bài viết:
    2.919
    Được thích:
    891
    BB Model:
    87 + 97
    Cái lỗi này là do bạn cắm tai nghe của Nokia hoặc tai nghe khác vào để nghe nhạc đúng hem, nó bị mát rồi
    Cách khắc phục: dùng tai nghe của BB và bôi một ít RP7 vào đầu jack 3.5 rồi thọt ra thọt vào lỗ tai nghe vài cái (khoảng hơn 10 cái) sau đó đợi nó khô hẳn RP7 thì xài bình thường lại thôi ;;)
     
  4. Quang Huy

    Quang Huy New Member

    Tham gia:
    19/7/11
    Bài viết:
    5
    Được thích:
    1
    BB Model:
    9900
    Lỗi như vậy chính xác là do bạn cắm tai nghe không đúng, mình dùng jack của loa ngoài cắm vào máy nhảy loạn xí ngầu lên, rút jack ra vẫn bị. Mình dùng tai nghe bb cắm lại thì ok.
     
Đang tải...