Blackberry z10 sạc không lên, đèn đỏ!!!

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi vampireassistant, 6/2/14.

Chia sẻ trang này

  1. vampireassistant Member
    BB Model:
    9900

    Tham gia:
    5/3/12
    Số bài viết:
    35
    Được thích:
    4
    Hi,
    Tình hình là máy z10 của mình khi sạc thì không lên, bị đen đỏ (không chớp, đèn đỏ khoảng 3s), sau đó hiện ra chữ Blackberry, rồi đen thui, lặp lại 2 tới 3 lần như thế, sau đó đèn đỏ (khoảng 6s) rồi tắt hẳn luôn. Lý do là mình để máy 2, 3 ngày không sạc.

    Sau khi bị tình trạng trên, mình để máy sạc (có bin) qua đêm. Đến sáng hôm sau vẫn bị tình trạng như trên. Sau đó, mình thử gỡ bin ra rồi sạc máy không. Lúc này cũng xảy ra tình trạng y như lúc sạc có bin. Lắp bin vào thì cũng vậy, không lên.

    Cho hỏi là máy mình bị sao vậy? Máy mình chính hãng smartcom, còn bảo hành. Vậy có được bảo hành (sửa chữa) hay đổi máy khác không ạ?

    Cảm ơn các bác. hix :(
     
    Tags:
  2. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Vẫn còn nguyên chế độ bảo hành bạn nhé. Mang lên bảo hành luôn và ngay, đừng chọc ngoáy làm gì. Chúc may mắn!
     
    vampireassistant thích bài này.
  3. vampireassistant

    vampireassistant Member

    Tham gia:
    5/3/12
    Bài viết:
    35
    Được thích:
    4
    BB Model:
    9900
    thanks bác nha.
     
  4. vampireassistant

    vampireassistant Member

    Tham gia:
    5/3/12
    Bài viết:
    35
    Được thích:
    4
    BB Model:
    9900
    Bạn cho hỏi chỗ bh smartcom ở đâu vậy ạ, mình ở sg. Chiều nay đi tìm 185 nguyễn oanh hoài mà k thấy hix, còn chỗ nào khác k vậy ạ?
     
  5. vampireassistant

    vampireassistant Member

    Tham gia:
    5/3/12
    Bài viết:
    35
    Được thích:
    4
    BB Model:
    9900
    Mình đã tìm đk chỗ bh và đã đk thay cho cục bin mới và máy mình đã xài lại đk. Thanks mọi người :)
     
Đang tải...