Blackberry 9900 sạc không lên

Thảo luận trong '1001 câu hỏi về BlackBerry' bắt đầu bởi luckyluke113, 22/1/13.

Chia sẻ trang này

  1. luckyluke113 Member
    BB Model:
    Q10

    Tham gia:
    24/2/11
    Số bài viết:
    82
    Được thích:
    20
    Chào các bác,
    Tình hình là ông anh của mình có con 9900, dùng 1 thời gian ko hiểu sao cắm sạc vào, đền đỏ lên được 1 lúc, xong rồi hiện ra cục pin đang sạc, được 5s sau thì chuyển sang hình cục pin với dấu chéo. Mình thử để như vậy qua đêm nhưng pin vẫn ko lên được tí nào.
    Lặn lội đi mua viên pin mới lắp vào cũng ko ăn thua, mình đoán là nguồn bị hư rồi.

    Có bác nào gặp trường hợp tương tự, hoặc biết cách fix chỉ mình với !!!
     
    Tags:
  2. ResearchInMotion

    ResearchInMotion Super Moderator

    Tham gia:
    20/4/11
    Bài viết:
    4.114
    Được thích:
    3.880
    BB Model:
    Nothing
    Khi gắn cục pin khác, cục pin đó có pin nó báo gì vậy bạn? Bạn có thể mô tả lại kỹ hơn được không?

    [ Posted by Mobile Device ] [​IMG]
     
  3. luckyluke113

    luckyluke113 Member

    Tham gia:
    24/2/11
    Bài viết:
    82
    Được thích:
    20
    BB Model:
    Q10
    Lấy pin khác gắn vào (pin còn dung lượng) thì dùng bình thường, đến khi hết pin thì sạc ko vào bác ạ.
     
  4. Thaihale

    Thaihale Active Member

    Tham gia:
    15/4/11
    Bài viết:
    328
    Được thích:
    67
    BB Model:
    9360
    Bạn kích hoạt màn hình ẩn rồi tìm vào mục Battery Charging Screen ấy coi có vào điện ko ?

    [ Posted by Mobile Device ] [​IMG]
     
  5. luckyluke113

    luckyluke113 Member

    Tham gia:
    24/2/11
    Bài viết:
    82
    Được thích:
    20
    BB Model:
    Q10
    Hiện tại thì pin đang ở 0%, nên ko load HĐH được
     
  6. emxinhlam

    emxinhlam Well-Known Member

    Tham gia:
    6/8/12
    Bài viết:
    1.209
    Được thích:
    90
    BB Model:
    8700 9000
    Bạn tìm cách sạc vào rồi thay đổi batery charging trong es nhé , mình nghĩ là do mục này ai đã không cho sạc điện khi cắm r`

    [ Posted by Mobile Device ] [​IMG]
     
  7. luckyluke113

    luckyluke113 Member

    Tham gia:
    24/2/11
    Bài viết:
    82
    Được thích:
    20
    BB Model:
    Q10
    Em BB nó ko load được vào HĐH luôn bạn ơi !!!
    Mình cài lại ROM nhưng đến đoạn connect JVM thì máy ko lên được nên thua !!!
     
Đang tải...