Bị lỗi camera trên OS của Q10

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi Le Tran Trung, 18/8/14.

Chia sẻ trang này

  1. Le Tran Trung Active Member
    BB Model:
    Passport

    Tham gia:
    30/1/14
    Số bài viết:
    115
    Được thích:
    26
    Hi mọi người, chiếc Q10 của mình rất hay bị lỗi camera sau 1 thời gian sử dụng là bị đơ, đen màn hình, không hoạt động được (mọi người xem hình đính kèm nhé).
    Hễ nhấn nút chụp hay bất kì nút option nào khi camera đang bị vậy sẽ làm đơ software camera, khi đó, chỉ có thể tắt & mở lại App.
    Mình phải để 1 thời gian thì may ra, App mới hoạt động lại bình thường.
    Nhờ anh em chỉ giúp cách khắc phục nhé. Có cần phải load 1 app chụp ảnh nào khác lại không?
     

    Các file đính kèm:

    Tags:
  2. mercu27ry

    mercu27ry Active Member

    Tham gia:
    26/10/11
    Bài viết:
    293
    Được thích:
    45
    BB Model:
    Q10-03
    bạn lưu ảnh vào thẻ nhớ hay bộ nhớ máy? bạn kiểm tra xem bộ nhớ có bị đầy không?
     
  3. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Mình save trên SD card ngay từ ban đầu bạn ơi. Thẻ còn trống nhiều.
     
  4. khaisilk1910

    khaisilk1910 Moderator

    Tham gia:
    17/2/11
    Bài viết:
    4.483
    Được thích:
    2.078
    BB Model:
    Z30 + Pearl 8120
    Bạn đang dùng 10.3?

    Sent from my Z30 using Tapatalk
     
  5. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.572
    Được thích:
    18.764
    BB Model:
    Passport
    Thay cái thẻ nhớ khác xem sao, hoặc tạm thời off cái lưu vào thẻ nhớ đi để lưu trong máy
     
  6. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Mình sử dụng 10.2.1 bạn ơi. Bản chính thức.
     
  7. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Thanks bạn. Để mình thử 2 options này xem sao.
     
  8. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Vẫn không được luôn bạn ơi. Đổi thẻ hay lưu vào máy cũng đều vậy.
    Cái lạ là không phải lúc nào cũng gặp tình trạng này, khoảng 40% lần khởi động chức năng camera thì mới bị thôi.
     
  9. hv11123

    hv11123 Active Member

    Tham gia:
    21/10/12
    Bài viết:
    180
    Được thích:
    71
    BB Model:
    9100
    Tiện cho mình hỏi cái! Mình mới chuyển từ Z10 sang Q10, khi dùng để phát hotspot nó mặc định là WPA2 nên cái TV box nó bắt được nhưng không vào được mạng, các điện thoại khác vẫn vào bình thường. Chỉnh thế nào để về WPA/WPA2 nhỉ vì Q10 (10.2) cài đặt hơi khác Z10(10.3) thì phải, mình không biết chỉnh ở đâu cả!
     
  10. nam vuong

    nam vuong New Member

    Tham gia:
    19/6/14
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Playbook 4g lte 32GB
    Còn Q10 của mình cũng đang bị lỗi giống vầy, ai biết cách khắc phục chỉ giúp với. Thanks
     
  11. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Nếu còn bảo hành bạn mang máy lên đổi nhé. Thậm chí lúc trước mình đổi máy tương đương nhưng cũng không gặp lại trường hợp này nữa.
     
    nam vuong thích bài này.
  12. 1m7

    1m7 Member

    Tham gia:
    20/8/15
    Bài viết:
    99
    Được thích:
    21
    BB Model:
    Q10
    Up lên 10.3 xem sao đi thớt
     
  13. nam vuong

    nam vuong New Member

    Tham gia:
    19/6/14
    Bài viết:
    2
    Được thích:
    0
    BB Model:
    Playbook 4g lte 32GB
    Mình up lên 10.3.2.2226 rồi mà vẫn còn bị lỗi
     
  14. Gió Lạnh

    Gió Lạnh Member

    Tham gia:
    24/5/13
    Bài viết:
    76
    Được thích:
    20
    BB Model:
    9000
    cụ đem qua e kiểm tra nhé, khả năng là què cam, thay hết 200k nhé 0985 355 001
     
  15. 01649745640

    01649745640 New Member

    Tham gia:
    6/7/16
    Bài viết:
    1
    Được thích:
    0
    BB Model:
    359223052919078
    máy mình cũng bị vậy bạn nào khắc phục đc rồi xin giúp thanks
     
  16. Le Tran Trung

    Le Tran Trung Active Member

    Tham gia:
    30/1/14
    Bài viết:
    115
    Được thích:
    26
    BB Model:
    Passport
    Phần cứng rồi bạn ơi. Mình đã đổi máy thì không bị nữa.

    Sent from my LG-H960 using Tapatalk
     
Đang tải...