bb Z10 pin chỉ sạc đến 96% mà không thể sạc đến 99 or 100%

Thảo luận trong 'Hướng dẫn, chia sẻ kinh nghiệm - Hỏi/Đáp (BB10)' bắt đầu bởi anhtuan9191, 4/4/14.

Chia sẻ trang này

  1. anhtuan9191 New Member
    BB Model:
    bb Z10 SLT100-1

    Tham gia:
    4/4/14
    Số bài viết:
    4
    Được thích:
    0
    các bác cho mình hỏi,mình mới mua 1 em bb z10 SLT 100-1.khi sạc pin thì nó chỉ sạc đến 96% mà ko thể lên thêm nữa,có ai dùng mà bị tình trạng như mình không,và cách khắc phục thế nào,thank các bạn nhé
     
    Tags:
  2. casper34

    casper34 Active Member

    Tham gia:
    24/5/11
    Bài viết:
    275
    Được thích:
    105
    BB Model:
    Z10
    Mình bị vài lần, rút ra cắm lại, vài giây sau full 100%.
     
  3. wontak

    wontak Active Member

    Tham gia:
    15/8/12
    Bài viết:
    175
    Được thích:
    49
    BB Model:
    9k-970-990-Z10-Q10
    up rom khác, tháo pin, reset, ....
     
  4. anhtuan9191

    anhtuan9191 New Member

    Tham gia:
    4/4/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    bb Z10 SLT100-1
    tháo pin reset minh da thử ko ăn thua,có vụ cài rôm thì chưa thử vì chưa biét gì về vụ này
     
  5. jeanydang

    jeanydang Active Member

    Tham gia:
    22/4/11
    Bài viết:
    143
    Được thích:
    30
    BB Model:
    8900
    Máy mình cũng bị tình trạng như trên nhưng mình úp lại room 2228 gốc rồi hết pin lúc nào sạc lúc đó... sạc đầy là rút ngay nên hết bị tình trạng này rồi... Bạn đừng sạc qua đêm nhé.... Nếu có sạc qua đêm thì chuyển thành 2g, tắt hết tất cả tính năng wifi, bluetooth, dữ liệu, định vị bla bla đi xem sao....
     
  6. bolova

    bolova Member

    Tham gia:
    13/2/14
    Bài viết:
    265
    Được thích:
    17
    BB Model:
    Blackberry Q10
    tắt nguồn tháo pin gắn lại xong......con Q10 cũng bị 1 lần
     
  7. u_username_e

    u_username_e Member

    Tham gia:
    5/7/11
    Bài viết:
    75
    Được thích:
    10
    BB Model:
    9780
    máy m thì sạc tầm 2 3 tiếng là full 100%, nhưng cứ để thế sạc thêm thì lại tụt xuống 96%. k hiểu sao luôn :v nhưng mà dùng thì vẫn trâu. hehe
     
  8. anhtrung1234

    anhtrung1234 Well-Known Member

    Tham gia:
    9/2/11
    Bài viết:
    1.024
    Được thích:
    174
    BB Model:
    Z30
    Tháo pin, cắm sạc reset phát
     
  9. KatNguyen

    KatNguyen New Member

    Tham gia:
    10/11/13
    Bài viết:
    21
    Được thích:
    1
    BB Model:
    z10
    mình cũng bị và lập topic y chang chủ thớt, nhiều bạn fix dc , riêng mình thì ko. Thử tá lả cách, xài kiệt pin xogn tháo ra để khoảng 1 tiếng gắn lại sạc 8 tiếng cũng bị, up rom cũng ko ăn thua bi h thì sống chung với lũ
     
  10. anhtuan9191

    anhtuan9191 New Member

    Tham gia:
    4/4/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    bb Z10 SLT100-1
    Uhm cog nha 96% mà xài vẫn trâu
     
  11. anhtuan9191

    anhtuan9191 New Member

    Tham gia:
    4/4/14
    Bài viết:
    4
    Được thích:
    0
    BB Model:
    bb Z10 SLT100-1
    Cùng hoàn cmn cảnh rồi,mih cũng làm đủ trò,thôi thì khuất mắt trông coi vậy
     
  12. aviaiva

    aviaiva Well-Known Member

    Tham gia:
    14/7/12
    Bài viết:
    1.288
    Được thích:
    1.006
    BB Model:
    Note 5
    Em cũng bị vậy hôm qua canh đến 95% rồi đợi 96 rút sạc, vừa rút ra thì nhảy lên 100%, thực sự thì là do cảm giác thôi, chứ em thấy 95 % dùng vẫn rất trâu bò, 10h30 rút sạc để chế độ máy bay đến sáng 6h30 còn 95%.
     
  13. firewall279

    firewall279 New Member

    Tham gia:
    6/4/14
    Bài viết:
    27
    Được thích:
    3
    BB Model:
    z10-lt001
    Của e thì nó kèm 2 cục sạc, lạ là 1 cục 750, 1 cục 850. Cục 850 thì luôn full 100%, cục 750 thì bị như các bạn. :D
     
  14. nguyennam9789

    nguyennam9789 New Member

    Tham gia:
    18/2/14
    Bài viết:
    19
    Được thích:
    16
    BB Model:
    Z10 STL001
    lỗi này cũng phổ biến mà. Mình cũng bị 1 vài lần, sau đó trước mỗi lần sạc mình restart lại là lên full 100% luôn :D
     
    nickanh75 thích bài này.
  15. khanhvy

    khanhvy Member

    Tham gia:
    10/4/14
    Bài viết:
    43
    Được thích:
    7
    BB Model:
    Z10 01
    em cũng bị truờng hợp này, sau 2,3 lần dùng kiệt rồi tháo hẳn pin ra ngoài 1 lúc thì hết
     
  16. lhvanxm

    lhvanxm New Member

    Tham gia:
    8/4/14
    Bài viết:
    28
    Được thích:
    1
    BB Model:
    Z10
    Mình cũng mới mua 1 em z10. Để hết pin tắt máy, xong cắm sạc, vẫn chỉ là 96% chứ không lên nữa.
     
  17. comedown

    comedown Active Member

    Tham gia:
    18/5/11
    Bài viết:
    751
    Được thích:
    121
    BB Model:
    Z10 + 9700
    Pin gặp các tình trạng sau:
    + Sạc k full 100% nghĩa là khi biểu tượng pin báo đầy nhưng con số thì chưa đc 100% (chỉ đạt tầm 85 tới dưới 100%);
    + Khi thấy biểu tượng đầy tắt máy tháo pin gắn vào lại máy lại báo full 100%;
    + Đang full hoặc chưa full mà cắm sạc vào để tầm 10,15p or hơn thì pin k thấy tăng mà bị tụt pin....

    Những ai có pin bị các hiện tượng trên thì chắc chắn là do viên pin bị lỗi mạch điều khiển:
    + Nếu còn bảo hành thì đem qua bảo hành cho ngta và trình bày lỗi như trên, họ sẽ test ...if đúng họ sẽ đổi cho cục mới.
    + Hết BH thì mua cục khác gắn vào sẽ hết.
    + Trường hợp mún sống chung với lũ thì để vậy xài cũng k sao, chỉ hơi khó chịu 1 chút vì chả bít khi nào nó tắt máy.

    Phương pháp khắc phục (nếu làm theo mà k khắc phục đc thì hãy đem bảo hành): xài cho hết pin để máy tự tắt, lấy cục pin ra ....lấy giấy báo cuộn lại bỏ vào tủ lạnh 1-2h rồi lấy ra bỏ vào máy cắm sạc 8h....

    Vì mình đã từng bị trường hợp này và may là còn BH ....đem lên BH thì a kỹ thuật kết luận là cục pin bị lỗi và đã đổi cục khác.

    Trên đây là chút góp ý và phương fáp lượm lặt mà thấy hiệu quả....
     
  18. md07

    md07 Active Member

    Tham gia:
    10/6/11
    Bài viết:
    418
    Được thích:
    181
    BB Model:
    8310
    phương pháp khắc phục rối rắm thế bác. Mình xài BB từ lâu rồi, trường hợp báo pin ảo thực ra nó không có nghiêm trọng, thực tế viên pin vẫn được sạc đầy, nhưng hệ thống nó đang "ngu" nên chưa cập nhật đúng % pin. Cái này bị từ thời Bold đến giờ BB10 vẫn bị.

    Cách khắc phục theo mình làm (làm lần nào cũng thành công) chỉ là tháo pin ra, để ngoài 1 chút, rồi gắn vào sạc tiếp là nó nhảy lên 100% ngay. Mà thực ra cũng chả cần khắc phục. Máy nó hiển thị như vậy nhưng xài thì cũng bình thường hà, y như 100% xài vậy.
     
  19. comedown

    comedown Active Member

    Tham gia:
    18/5/11
    Bài viết:
    751
    Được thích:
    121
    BB Model:
    Z10 + 9700
    Đúng là cũng chả cần khắc phục, nhưng hậu quả là chả bít khi nào máy nó tắt.....bực mình là ở chổ đó...
    Còn bạn làm theo cách lấy pin bỏ ra ngoài 1 chút rồi bỏ vào sạc tiếp k khắc fục triệt để đc đầu..lam theo cách của mình thì chỉ làm 1 lần là ok về sau...mà mình thấy có j rối rắm đâu, đơn giản vô cùng...
     
  20. phuongnam72

    phuongnam72 Well-Known Member

    Tham gia:
    5/3/12
    Bài viết:
    2.973
    Được thích:
    1.187
    Cái này có thể do hay dùng chưa hết đã sạc lại còn xạc qua đêm!

    Mình dùng Q10 thường vừa đủ 1 ngày, đến 11g đi ngủ là còn 10%. Hẹn giờ xạc từ 3g sáng đến 6g15 sáng. Lúc nào cũng 100%! :bd
     
Đang tải...