Android Bản Google Maps của Android chạy không lag trên Z10 STL100-1

Thảo luận trong 'Phần mềm BlackBerry 10' bắt đầu bởi Danh Dang, 19/5/14.

Chia sẻ trang này

  1. Danh Dang Active Member
    BB Model:
    Z10 STL100-1

    Tham gia:
    10/3/14
    Số bài viết:
    241
    Được thích:
    173
    [​IMG]
    Như các bạn đã biết, Google Maps trên Android chạy mượt trên tất cả các máy BB10.2, chỉ duy nhất Z10 STL100-1 là bị đứng sau một lúc sử dụng. Bản Google Maps này chạy mượt mà trên Z10 STL100-1, không cần cài Google Service (đã test trên máy mình - OS 10.2.1.2941 và cả OS 10.3.0.1154).

    Tải file apk: tại đây!

    Đồng thời các bạn có thể đăng nhập Google Account theo hướng dẫn tại [Tips] Đăng nhập Google Maps trên BlackBerry 10.
     
    Sửa lần cuối: 16/9/14
    leminhtulinh, chaukyo, sang15055 người khác thích bài này.
  2. justinhoang_am

    justinhoang_am Member

    Tham gia:
    11/9/11
    Bài viết:
    79
    Được thích:
    20
    BB Model:
    Passport
    cái này là bản 6.14 mà bác. Làm mình cứ tưởng là 7 hay 8.0
     
  3. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    sorry bác nha! Up lên 7 là nó k chạy được nữa, mình quên sửa
     
  4. vnbb

    vnbb Super Moderator

    Tham gia:
    5/1/11
    Bài viết:
    19.521
    Được thích:
    18.725
    BB Model:
    Passport
    Bạn up lên 8 chưa?
     
  5. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    Up lên mới nhất trên snap thì vào là nó văng ra. Bản này thì ok!
     
  6. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
  7. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    À quên. Mình dùng Z10STL100-2/10.2.1.2234
    Các bạn có thể thử xem sao
     
  8. justinhoang_am

    justinhoang_am Member

    Tham gia:
    11/9/11
    Bài viết:
    79
    Được thích:
    20
    BB Model:
    Passport
    Slt100-01 chỉ xài được 6.14 thôi

    Sent from my Z10 using Tapatalk
     
  9. mrd213

    mrd213 Active Member

    Tham gia:
    7/4/12
    Bài viết:
    128
    Được thích:
    47
    BB Model:
    Z10 Lisbon
    Mình stl003 dùng Snap tải Gmap bản 8.0 về chạy ngon lành mà, mình đang chạy rom 3175
     
  10. guntx

    guntx MC Phan Anh

    Tham gia:
    23/1/11
    Bài viết:
    2.750
    Được thích:
    753
    BB Model:
    8820 AT-T
    Mình download ở appstore bản 7.6 thì chạy được còn 7.7 và 8.0 thì không. Sau đó download ở Google play bản 8.0 thì chạy bình thường :D
     
  11. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    STL-01 nó khác bạn
     
  12. dankimson

    dankimson Member

    Tham gia:
    12/5/13
    Bài viết:
    51
    Được thích:
    16
    BB Model:
    Z10
    chuyên môn đang bàn về em Z10-TL-001 mà các bác ợ!!. đã một thời load cai browser cua google về dùng tạm do app ko chạy được trên em TL-001 này (mấy bác LT-2/3/4 chăc ko vấp phải cục đá này!!). đã cài và happy vì em nó hoạt động rất tốt, thank bác chủ thớt nhiều nhiều. giờ thì vô tư đi bụi rồi :-B
     
    Danh Dang thích bài này.
  13. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    Chúc bạn đi bụi vui vẻ :)
     
  14. greensky20

    greensky20 Active Member

    Tham gia:
    8/2/11
    Bài viết:
    495
    Được thích:
    116
    BB Model:
    Dev Alpha B
    chào bạn. còn bản này không bạn? link die rồi.
     
  15. mabucom132

    mabucom132 New Member

    Tham gia:
    7/6/14
    Bài viết:
    14
    Được thích:
    8
    BB Model:
    Z10
    hiện mình đang dùng google map bản 6.2 thấy khá ngon lành :D
     
  16. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    greensky20 thích bài này.
  17. chaukyo

    chaukyo Active Member

    Tham gia:
    26/1/11
    Bài viết:
    144
    Được thích:
    69
    BB Model:
    Passport
    Cảm ơn bạn chủ thớt nhiều!
    Cài thêm cái Sygic nữa giờ con Z10 của mình....bá đạo luôn!:D;)
     
    tindotrungthanh4404Danh Dang thích bài này
  18. thtung

    thtung New Member

    Tham gia:
    4/11/11
    Bài viết:
    27
    Được thích:
    2
    BB Model:
    Passport
    mình cài như hướng dẫn xong chạy màn hình tối thui không lên, pp bbos10.3
     
  19. Danh Dang

    Danh Dang Active Member

    Tham gia:
    10/3/14
    Bài viết:
    241
    Được thích:
    173
    BB Model:
    Z10 STL100-1
    Passport thì bạn lên Snap mà tải về bản mới nhất mà xài! Cái này là dành cho Z10 thôi mà!
     
  20. leminhtulinh

    leminhtulinh Active Member

    Tham gia:
    18/6/12
    Bài viết:
    317
    Được thích:
    120
    BB Model:
    9900+Z30
    Thanks chủ thớt. Mình stl1. Lâu nay cũng nhức đầu với cái vụ gmap này. Hy vọng là nó chạy đỡ tốn pin hơn. Map của bb chạy khá hao pin trên con của mình
     
Đang tải...