[17-02-2015] Khoá phím PRO với Clock Locker V2.9.5 (OS4.5+)

Thảo luận trong 'Phần mềm BlackBerry' bắt đầu bởi light_human, 29/12/12.

Chia sẻ trang này

  1. leetran72

    leetran72 Active Member

    Tham gia:
    13/11/11
    Bài viết:
    601
    Được thích:
    130
    BB Model:
    9700
    Cơ mà đang tắt, bấm endcall cho sáng màn rồi bấm call nó vẫn gọi >"<
     
  2. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    A dùng máy nào, e os 4.5 8830, a bỏ tích autounlock rồi chọn lick control là high thì ok, e bấm bằng 2 tay nhanh hết mức 100 lần thì chưa tới 1 lần gọi,
     
  3. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Up 2.9.1. Công nhận OS5 phím gọi và phím kết thúc cuộc gọi có vấn đề. Cái này thuộc OS nên mình không chỉnh được. Chỉ còn cách dùng Popup Lock để hạn chế hoặc đặt lock control là high. Mọi người chú ý đặt high thì sẽ tốn pin hơn nhiều đó nhé.
     
    Chelsea.vodoisunrisea2 thích bài này
  4. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Bản này sắp hoàn thiện, ko biết còn lỗi gì nữa ko, e đã test chức năng unlock effect khi unlock thì ok, hiệu ứng nhanh, còn khi nhấn k để lock thì hạ màn hơi chậm, a chỉnh cho nó nhanh lên tí là ok, để e test os5 xem có lỗi gì nữa ko để e báo anh sau, tks a nhiệt tình hỗ trợ ae bb nhiều nhiều
     
  5. qtrong1992

    qtrong1992 Member

    Tham gia:
    8/5/14
    Bài viết:
    54
    Được thích:
    13
    BB Model:
    9000
    link down ở chỗ nào ấy nhỉ, bác :D
     
  6. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Tất cả ở trang 1 đọc kỹ sẽ thấy
     
  7. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Thêm một lỗi lớn là lỗi not responding, mới cài xong còn dùng dc chứ shutdown hay khởi động lại máy là bị lỗi,
     
  8. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Lỗi OS mấy vậy em? Anh test shutdown thấy ok mà nhỉ.
     
  9. Chelsea.vodoi

    Chelsea.vodoi Active Member

    Tham gia:
    8/8/12
    Bài viết:
    265
    Được thích:
    69
    BB Model:
    8800+9700
    light_human em tick ở mục unlock effect thì k còn slilde nhưng nó lại k tắt màn hình cùng 1 lúc anh ah! Màn hình nó vẫn sáng dù có tick ở screen off locking! Còn vấn đề shutdown em k thấy có lỗi! Mong bác fix cái vụ màn hình sáng ở trên để ra bản tiny!
     
    Sửa lần cuối: 30/9/14
  10. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Ok, minh xac nhan loi nay. Minh se co gang hoan thien trong tuan nay nhe
     
    Chelsea.vodoi thích bài này.
  11. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Done,......
     
    sunrisea2 thích bài này.
  12. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    4.5 mà bình thường lại rồi, e xoá file option mới ok
     
  13. Chelsea.vodoi

    Chelsea.vodoi Active Member

    Tham gia:
    8/8/12
    Bài viết:
    265
    Được thích:
    69
    BB Model:
    8800+9700
    Không còn gì để phàn nàn! Quá tuyệt vời!:)) mong app mới sẽ tuyệt vời hơn nữa! Hú hú
     
    light_human thích bài này.
  14. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Lỗi chỉ trên os 4.5, mỗi lần bị đơ đều bị lỗi 4 số 0, cpu cao. Và bị lỗi này: Capture12_13_24.
     
  15. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Bạn có thể nói cụ thể từng trường hợp tại sao nó bị không? mình test trên máy ảo cho 8300, 8800, 8700 và 8100 thì không thấy.
     
    sunrisea2 thích bài này.
  16. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Khi mình test trên 8830, khi e set trong option thì quay lại băt đầu bị đơ, và một lát bị văng ta ngoài thì báo lỗi, lúc đó khởi động lại thì hiện 4 số 0, và ko khởi động được và báo lỗi, lúc đó thì phải xoá file option thì mới khởi động dc, set option từng cái 1 thì mới ko lỗi, set nhiều cái một lúc qiay lại lại lỗi văng ra ngoài liền
     
    light_human thích bài này.
  17. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    OK, mình sẽ kiểm tra lại hiện tượng này.
     
  18. light_human

    light_human Well-Known Member

    Tham gia:
    22/3/11
    Bài viết:
    814
    Được thích:
    350
    BB Model:
    9900
    Mình đã test lại theo quy trình như sau trên 8300 và 8700:

    1. Khởi động máy.
    2. Trong CL vào option --> Shutdown App.
    3. Vào explorer xoá file option đi.
    4. Vào lai CL --> option --> set tất cả các mục --> Back.
    5. Vào lại CL --> option --> Shutdown App.

    Tuy nhiên mình không thấy báo lỗi tương tự như vậy. Bạn thử bản full hay tiny? Vấn đề này có thể liên quan đến internal memory của máy. Không biết có bạn nào OS4.5 bị vd tương tự không nhỉ?
     
    sunrisea2 thích bài này.
  19. frank_tc

    frank_tc Member

    Tham gia:
    30/6/14
    Bài viết:
    39
    Được thích:
    14
    BB Model:
    9700
    Mọi thứ rất tuyệt vời!
    P/s: hình như app nó chiếm càng ngày càng nhiều ram!:))
     
    light_human thích bài này.
  20. sunrisea2

    sunrisea2 Active Member

    Tham gia:
    6/11/11
    Bài viết:
    617
    Được thích:
    125
    BB Model:
    Z10
    Để e thử bản tiny xem thế nào đã, chắc do bộ nhớ máy, 8830 đặc biệt, mấy bản trước đâu có sao nhỉ
     
Đang tải...